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Getting Started 

WHAT IS MENUPRO? 
MenuPro is an automated menu design program that allows you to create 
your own professional menus. It provides you with quick, top-quality 
designs and artwork saving you hours in layout and design time.  
Once your menus are created, MenuPro allows you to make instant 
changes in-house, allowing you to make price changes as market 
conditions fluctuate or to create daily specials menus every day. 
Since it was designed specifically to create menus, MenuPro contains 
features and enhancements that are unavailable anywhere else.  
 

  

 
 
To use MenuPro you should have a basic understanding of Microsoft 
Windows.  If you don't, click the  Windows Help and Support button for 
help. 
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System Requirements 
Please check that your computer is running one of the following versions 
of Microsoft Windows and includes the following components: 

• Windows: XP, Vista, Windows 7, Windows 8 
• 500 MB available hard disk space 
• 512 MB RAM 
• CD-ROM Drive (if installing from a CD) 
• Internet Connection (recommended but not required) 
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Sample Menu Gallery 
 

 
This menu was created 
using the Jean Pierre 
Specials menu style with 
the chef background 
image. 
The menu was spaced 
automatically on the page 
using Make Menu Fit. 
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This menu was created 
using the Old England 
menu style.   
A touch of elegance was 
added by using symbols 
in front of the headings. 
There are no food item 
descriptions on this 
menu.  
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This menu was created 
using the Luna II menu 
style. 
The prices were moved 
near the food item 
descriptions using the 
Price option Hide with 
Description. 
The lobster artwork on 
the right hand side of the 
menu was added using 
the Menu Background 
feature with Tile Right 
applied as the effect. 
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This menu was created 
using the Napoli menu 
style. 
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This menu was created 
using the Bun Penny 
menu style with larger 
font sizes and wider page 
spacing.  
The dragon picture was 
added and a patterned 
background was  used 
with the menu 
background Tile effect. 
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Like the Chee cover, this 
menu was also created 
using the Bun Penny 
menu style. 
To achieve the 2-column 
effect, but still have the 
text at the top and bottom 
of the menu, the header 
and footer were used, 
and Number of overall 
Columns was set to 2. 
The star symbol was 
added to the footer and to 
some hot and spicy foods 
for emphasis.  
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This menu was created 
using the menu style 
Claude’s. 
The checkered boxes 
were added using 
Heading Art. 
The Appetizers, 
Beverages and Desserts 
headings were set to 
Items in 2 Columns.   
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This menu was created 
using the Tucson 
Canteen menu style with 
everything centered. 
The prices were placed 
directly after the food item 
names by using the Hide 
with Name price option. 
Southwestern images 
were also added.  
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Installing MenuPro 
1. Start Windows. 
2. Insert the MenuPro CD into your CD compatible drive. 
3. Do one of the following: 

• The MenuPro setup program starts after you insert the 
MenuPro CD into your drive – Follow the instructions on the 
screen to install MenuPro. 
•  The MenuPro setup program does not start – Go to your My 
Computer icon and double-click the icon for the CD compatible 
drive that contains the MenuPro CD. If the setup program still 
does not start, find the file on the CD that is named setup.exe 
and double-click that file to run the setup program. Once the 
MenuPro setup program starts, follow the instructions on the 
screen to install MenuPro. 
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THE BASICS 
Before using MenuPro you should familiarize yourself with the 
following: 

Menus 
MenuPro menus are composed of three main components - food items, 
menu headings, and graphic art such as pictures and borders. 

Appetizers

Entrees
Gnocchi - Italian potato dumplings with meat sauce or

fontina cheese sauce.  7.95

Flounder con Capperi - Flounder cooked in white wine
and butter, with capers.  14.95

Garlic Bread - 1.95 Garden Salad - 2.95

Border

Main Street
Cafe

Food
Items

Menu
Headings

Picture

 

The food items on a MenuPro menu come from the food item list. The 
food items remain in the list whether they are on the menu or not – think 
of it as a master list of which all your menus are comprised. 
Since the food items are always in the list, you can create menus by 
simply selecting items from the list rather then re-typing them from 
scratch. MenuPro automatically saves your food items for you. 
Menu headings and design elements, on the other hand, will be entered 
for new each menu. These elements along with your choices of which 
food items go under which headings, will be saved in what’s called a 
MenuPro menu (or menu file). 
So to make up a menu, you will enter your headings, select the food 
items from your food item list that go under the headings, and finally 
select artwork and other design elements to complete your menu. 
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The following is an overview on how to create a menu: 

Creating a menu 
1.  Enter your food and drink items into the food item list. (You 

only have to do this step once; after your food items are in the 
list, they will remain there unless you delete them.) 

2.  Enter your menu headings such as “Appetizers, Entrées”, etc. 
3.  Drag your menu headings over to the menu window in the order 

you want them. 
4.  Drag each food item from the food item list over to the menu 

window under the appropriate menu heading.  
5.  Choose a menu style and graphic art if you like. 

That's it…you're done. You can now print your menu (or create a PDF 
menu to post on your website or send via e-mail). 

Menu Styles 
Menu styles are the foundation of any good menu design - font selection 
and text layout.  Think of MenuPro menu styles as a blueprint of where 
your headings and food items will be placed and what the characters 
(fonts) will look like.   
Unlike templates in word-processors or desktop publishing programs, a 
menu style does not constrain you to one or two columns, a particular 
paper size, where you can place pictures on the menu, whether the price 
will appear after the food item name or description, whether dots will be 
printed leading up to the price, whether one group of items will be 
centered and the next group will appear flush to the left, or whether the 
menu will be spaced to have just five items on a page or fifty items on a 
page.  These are all design options that you can choose instantaneously 
with any menu style and without retyping any menu text. 

Food Items  
Food items are the foods that you will offer on your menus.  They appear 
under your menu headings on a menu.  Each food item can consist of a 
name, description and price(s). 

Homemade Pasta

Fettuccine Al Pomodoro ........................ $6.95

Food Item

Prepared with fresh pasta in the old
world tradition

Name            Description           Price  
 

Food items are stored in the food item list. They should not be deleted 
from the list unless they will never be used again on any menu.  
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Menu Headings 
A menu heading is a line of text that appears on the menu, usually above 
a group of food items that are associated with it.  

Homemade Pasta

Fettuccine Al Pomodoro ........................ $6.95

Menu Heading

 

A menu heading can be any text and does not have to have food items 
associated with it.  There are two types of headings, normal headings and 
sub-headings. 

Sub-headings  
Sub-headings are headings that appear directly below normal headings. 
They are usually smaller than normal headings and cannot have food 
items associated with them. 

Homemade Pasta

All Pasta Made Fresh Daily

Fettuccine Al Pomodoro ........................ $6.95
Spaghetti Aglio e Olio ............................ $6.95

Normal Heading

Subheading

 
 

Food Categories 
Food categories provide you with a way of organizing your food items in 
the food item list - they do not appear on menus. Food categories are 
optional - you do not need to use categories to create menus. 

Starting and Stopping MenuPro 
Starting MenuPro 

1. Double-click the SoftCafe MenuPro icon on your desktop or 
click the Windows Start button and then select SoftCafe 
MenuPro from the programs list. 

Stopping MenuPro 
1.  Choose Exit from the MenuPro File menu. 

What’s on Your MenuPro Screen 
When you start MenuPro, various windows appear on your screen. 
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The following is a general description of each window that appears 

Food Items Window 
The Food Items window lists your food items. A green arrow icon next 
to a food item indicates that the item is on the current menu. A pencil 
icon indicates that the Notes field for this item has been filled in.  
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The food item window also displays the food category that the item is 
assigned to.  
Food items appear by name, unless there is no name in which case they 
appear by description. If a food item has neither a name nor a description 
then it appears by price.  Items that are listed by description or price 
appear in italics.  
Food items can be sorted alphabetically, or by category, or by the order 
they appear on the menu by using the Sort Food Items command from 
the View menu. 

Menu Headings Window 
The Menu Headings window shows you the headings for the menu you 
are currently viewing. The headings are listed in the order that they 
appear on the menu. 
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Normal headings appear as normal text and sub-headings appear in 
italics. A green arrow next to a heading indicates that the heading is on 
the current menu. Unlike food items, menu headings will change 
depending on which menu you are viewing. 

Menu Window 
The Menu window is a ‘print-preview’ of your actual menu. The larger 
the window, the more accurate your menu will appear.  You can enlarge 
the menu by resizing the window or by selecting Mostly Menu or Only 
Menu from the View menu. 
You can double-click or right-click objects in the menu window to edit 
them and you can drag objects in the menu window to move them 
around. You can also right-click on the menu itself to make design 
changes such as change the background or border. 

Toolbar 
The Toolbar is a row of buttons that provides you with instant access to 
commonly used commands.  When you move your cursor over a button 
the command name appears.  The toolbar also displays the menu style 
name in use. 

Status Bar 
The status bar is used to display status and help messages about program 
operations that are in progress. 

Page Buttons 
The page buttons allow you to go from one page to the next in a multi-
page menu.  

Page Bar 
The page bar displays the total number of pages and the current page 
number that you are viewing.  It also displays the size of your menu in 
inches and the page spacing for the current page. 

Food Categories Window 
The Food Categories window lists the food categories you have entered. 
(This window does not appear in the Normal view mode. You can view 
it by selecting Food Categories or All Windows from the View Menu.) 
An X icon next to the category means that food items in this category 
cannot be edited. 
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The Sample Menu 
MenuPro comes with a small sample menu and a few sample food items.  
The first time you run MenuPro the sample menu appears.  
The sample menu can be used for experimentation before you start on 
your own menu.  When you are ready to start your own menu, you can 
delete the sample food items or edit them.  

Previewing the Styles 
You can select a specific 
style by choosing Menu 
Style from the Design menu. 

Before you get started on your own menu, you may want to preview the 
available menu styles using the sample menu.  To preview the styles, 
click the View Mostly Menu button from the Toolbar and then click the 
Next Menu Style button from the toolbar.  

Creating your own menu 
The following is an overview on how to create a menu with MenuPro:  
1. Select New Menu from the File menu. (A blank menu will appear 

with one sample heading. For now just leave this heading. You can 
delete it or edit it later.)  

2. Right-click in the Headings Window and select New Heading from 
the pop-up menu that appears. A heading box will appear. 

3. Under Heading, type in the first heading that will appear on your 
menu, such as Appetizers, and then click the OK button. (The 
heading you typed will now appear in the Menu Headings window.) 

4. Drag this heading over to your menu window and drop it under the 
Sample heading. Try the following: 
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1. Click on the heading and hold
down the left mouse button.

2. While holding down the button,
drag the Insert cursor over to 
the menu window.

3. Release the mouse button
when the cursor has changed
to the OK cursor.

Headings

Food Items Menu
Menu Bar

1
2

3

Appetizers

 

5. Now that your heading is on the menu, you can drag some food 
items and drop them under the heading in this same manner. (You 
can use the sample food items or enter your own items by right-
clicking in the Food Items window and selecting New Food Item.) 

6. Select Print from the File menu to print your menu. 
That's the basic concept of creating a menu using the drag and drop 
method.  More detail and other methods and options that let you refine 
your menu are explained in the sections that follow. 
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Your Food Items and Headings 

FOOD ITEMS 

 

Initially when you first use MenuPro, you will have to add your food 
items to the food item list.  Once your food items have been entered, you 
can create menus simply by dragging those items to the menu. You can 
add or edit food items in the list at any time - they do not have to be 
entered all at once. 

Food Item Box 
When you add or edit a food item the food item box appears.  The food 
item box allows you to add a new food item or edit an existing one.   

 
The food item box contains the following fields: 
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Name  
The name of the food item - most food items will have a name although 
this field is not required. 
Note: For some food items you may want to have additional descriptions 
and prices that go with the item, or you may want just an additional line 
of text to follow the item like a footnote.  For example, you might want 
to offer a baked potato at one price but have a different price if it’s 
offered with sour cream. 

Baked Potato 1.50
Fresh from Idaho
w/ sour cream 1.75

Normal Item

Item with no item name  

 
For these cases, enter the food item, as you normally would but for the 
additional text that will follow the item, enter a new item without a name 
(just a description and a price if needed). You can then drag the 
‘description only’ item, over to the menu and drop it on the food item 
that it should follow. 
Price 
The main price for the food item is entered in this field. The price can be 
a currency value or any text such as "Market Price", or "Ask your 
server". 
(When entering a price do not type a currency symbol such as the dollar 
sign, $.  Currency symbols are automatically added or removed from all 
prices using the Price Options command from the Design menu.) 

Note: Adding extra spaces at the end of a price field will cause the price 
to move to the left, pushing the price out of alignment with the other 
prices. Unless this is your intent, do not put extra spaces after the price. 

In addition to the main price field, there are three additional price fields 
that can be used in two different ways.  
1. You can enter different prices for different types of menus such as 

lunch or breakfast and then choose which price field to print for the 
particular menu. This way you can use food items on your menus 
that have different prices on different menus without having to re-
enter the food item twice. This option is set using the Price Options 
command from the Design menu. 
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2. If you have a food item that has more than one price, you can enter 
the additional prices in the other price fields and then check the Use 
All Prices box. If this box is checked all prices that are entered for 
the food item will be printed on the menu in columns.  

 
Description 
The description of the food item - the description follows the food item 
name on the menu.  
Brunch Price   Breakfast Price   Lunch Price 
Additional price fields (see explanation of Price above).  
Category 
The Category box displays the food item's category. The drop-down list 
contains a list of your categories. If you haven't entered any categories 
yet, or don't want to use categories, you can skip this field.  To select a 
category, click the desired category from the list.  Initially this field is set 
to (None). 
Use all prices 
If this box is checked, all prices for this food item will appear on the 
menu formatted in columns (see Price above). If this box is not checked 
only the price selected under Use Price in the Price Options box will 
appear on the menu. 
Wrap Lines 
If this box is checked MenuPro will automatically format the item for 
you. 
Normally you will want to leave this box checked. If you want to 
specifically align the text yourself, you can remove the check mark from 
this box. 
Notes (button) 
Clicking this button brings up the Food Item Notes box which lets you 
enter notes about this particular food item, as well as an ID code that can 
be used to distinguish the item from other items of the same name. 
Additionally, the Food Item Notes box displays Integration Link 
information that is used to link MenuPro with other software programs 
(see Food Item Notes Box for more information). 
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Heading 
The Heading box displays the heading that the food item is assigned to. 
The drop-down list contains a list of all menu headings for the current 
menu.   
If you haven't entered in any headings yet, or you don't want to assign 
the heading here, you can skip this field. (When you drag and drop a 
food item on the menu this field is automatically updated.) 
To select a heading, click the desired heading from the list. Initially this 
field is set to (None). 
Bin/Number 
This Bin/Number field allows you to print a number or letter in front of 
the food item on the menu. The text entered in this field is automatically 
formatted on the menu as a ‘hanging-indent’ using the same font as the 
food item description. 
This field is useful for wine lists, room service menus, or any menu in 
which the food items are numbered.  
You can also the AutoNumber command to automatically populate all 
the Bin/Number entries on your menu (see also AutoNumber for more 
information). 
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Highlight/MultiBox 
This field allows you to highlight the food item with various boxes, 
underlines, toplines, or by font color. 
The color of the highlight is determined by the Highlight Options 
command from the Design menu (see Highlight Options Box for more 
information). 
You can also select whether you want the food item to be the top or 
bottom of a MultiBox (a box that surrounds multiple food items or 
headings). 
Symbol 1 and Symbol 2 
The Symbol boxes contain symbols or icons that you can place in front 
of the food item on the menu. 

♥ Low Calorie Salad .................. $2.95 

To place a symbol in front of the item, click the desired symbol from the 
list.  If you use both symbol boxes, Symbol 1 will appear on the menu to 
the left of Symbol 2. 
To remove the symbol from the menu, set the Symbol choice to blank 
(the first selection in the list). 
To change the symbol color and size use the Symbol Options command 
from the Design menu (see Symbol Options Box for more information). 
Spacing 
The spacing for your menu items is automatically set depending on the 
menu style you choose.  Initially each new item is set to use preset menu 
style spacing.  The actual values the menu style uses are displayed in 
gray in the Space Before and Space After boxes. 
You can change the spacing for any item by clicking the Custom spacing 
button and then filling in the Space Before and Space After boxes. If you 
want to return to automatic style spacing click the Style button. 
On Menu 

You can place an item on 
the menu by dragging and 
dropping it.  

This box can be used to place an item on the menu or take an item off the 
menu. If you use this box to place an item on the menu, you must select 
the heading you want the item to go under using the Heading field. 
To remove an item from the menu, simply uncheck the box. 
If you are entering food items into the list and do not have Headings on 
your menu yet, leave this box unchecked; you can place the items on the 
menu later using the drag and drop method.   

Food Item Notes Box 
The Food Item Notes box lets you enter notes about a particular food 
item, as well as an ID code that can be used to distinguish the item from 
other food items. 
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The Food Item Notes box may also display Integration Link information 
that is used to link MenuPro with other software programs (see MenuPro 
Options Box for information on displaying Integration Link fields).   

 

The Food Item Notes box contains the following fields: 
Notes  
Contains any notes you want to enter about this particular food item. For 
example, it could be the item’s recipe, it’s history on the menu, special 
preparation concerns, etc. 
ID  
The ID field can be used to enter a special code that is unique to this 
food item. If the MenuPro Option is set to display ID’s in the food item 
list, then the ID will appear before the item name in the food item list 
(see MenuPro Options Box). This enables you to quickly distinguish two 
food items that have the same name but different descriptions or prices. 
If you are creating menus for more than one restaurant or location, you 
could also use the ID to distinguish items that go with one location or 
another. 
Apply Link  
If you are linking MenuPro with another software program, clicking this 
button may cause an external link to be executed. Contact the vendor of 
the program that is linking to MenuPro for more information. 
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Integration Link (Appears only if the Display Integration Link option is 
set. See MenuPro Options box for more information.) 
If you are linking MenuPro with another software program, this field 
may display instructions that are executed when the Apply Link button 
is clicked. Contact the vendor of the program that is linking to MenuPro 
for more information. 
Vendor (Appears only if the Display Integration Link option is set. See 
MenuPro Options box for more information.) 
If you are linking MenuPro with another software program, this field 
may display information that is used by the other program to link this 
food item. Contact the vendor of the program that is linking to MenuPro 
for more information. 

Adding, Editing and Deleting Food Items 
The following sections explain how to add, edit, and delete food items 
from the food item list. 

Adding a new food item to the list 
1. Right-click in the food items window and select New Food 

Item from the pop-up menu. 
 
OR 
 
Click the food items window to make it the selected window 
and then choose New from the Edit menu.   

2. In the food item box that appears, fill in the desired fields the 
new item.  

3. Click OK or Next. (The Next button allows you to enter 
multiple items without having to close and re-open the food 
item box.) 

Editing an existing food item 
1. Right-click the food item in the food items window (or menu 

window if the food item is on the menu) and select Edit from 
the pop-up menu. 
 
OR 
 
Double-click the food item in the food items window (or menu 
window if the food item is on the menu). 
 
OR 
 
Highlight the food item in the food items window by clicking it 
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and choose Edit from the Edit menu. 
 

2. Edit the food item fields.  
3. Click OK.  

Deleting a food item from the list 
1. Right-click the food item in the food items window (or menu 

window if the food item is on the menu) and select Delete from 
the pop-up menu. 
 
OR 
 
Highlight the food item in the food items window by clicking it 
and choose Delete from the Edit menu. 
 

2. The program will prompt you for confirmation. Note: If you 
delete a food item from the list the food item will be removed 
from all menus so use this command carefully. 

MENU HEADINGS 

 

        

A menu heading is a line of text that appears on your menu, usually 
before a group of food items. 
Typically, some of your menu headings such as Appetizers or Entrées 
will have food items associated with them. The food items under these 
headings will automatically be linked to the heading. So, if you change a 
heading layout option, all of the food items that are linked to the heading 
will change accordingly. 
Additionally, if you move a heading on the menu, all of the food items 
that are under that heading will move with it.  This makes it easy to 
reorganize large portions of your menu.   

You can have several menu headings together such as the name of your 
restaurant, the address and phone number, and you can use a special type 
of heading called a sub-heading that appears under a normal heading but 
has no food items associated with it.  

Appetizers

All specials served with a house salad.

Jean Pierre Cafe
Examples of
menu headings.
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While your food items may appear on any number of menus, menu 
headings are specific to each menu you create. 
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Menu Heading Box 
When you add or edit headings the Menu Heading box will appear.  This 
box allows you to enter new headings or make changes to existing ones. 

 

The Menu Heading box contains the following fields: 
Heading 
The text for the heading such as "Appetizers", "Today's Specials", "All 
meals served with a salad", etc.  
Size 
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 You can change the font 
(point) size of any heading 
size by using the Change 
Font command from the 
Design menu. 

Each menu style comes with five sizes of headings.  New headings are 
initially set to Normal. 
IMPORTANT: The menu styles were designed so that Normal size 
headings look appropriate for Appetizers, Entrées, etc. and Small size 
headings look appropriate for sub-headings. To make all Normal 
headings larger or smaller, change the Normal heading’s font size using 
the Change Font command from the Design menu. 
Heading Art - MultiBox 

 Allows you to choose which type of graphic art will surround or 
highlight your heading. 
You can also select whether you want the heading to be the top or 
bottom of a MultiBox (a box that surrounds multiple food items or 
headings). 
If you choose Default, the Art for this heading will be the Heading Art 
that is currently selected under Heading Art from the Design menu. 

 

Initially, each new heading is set to use the Default Heading Art.  
If you don't want any graphic art around the heading, select the option 
None, or set the option to Default and then set the Heading Art type to 
(None) using the Heading Art command from the Design menu. 
Effects 
Allows you to apply a number of effects to the heading – Expand, 
Shadow, or Opaque. A check mark in the effect’s box turns the effect on. 
The parameters and options for the effects can be adjusted using the 
Heading Effects command from the Design menu. 
Symbol 1 and Symbol 2 
The Symbol boxes contain symbols that you can place in front of the 
heading on the menu.  These symbols can be used in conjunction with 
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symbols in front of food items that deserve special attention.  Or they can 
used as simply an ornamental addition to the heading. 
To place a symbol in front of the heading, click the desired symbol from 
the list.  If you use both symbol boxes Symbol 1 will appear on the menu 
to the left of Symbol 2. 
To remove the symbol from the menu set the Symbol choice to blank - 
the first selection in the list. 
To change the symbol color and size use the Symbol Options command 
from the Design menu. 
Column Mode 
Column mode is used for menus where both heading and items switch 
from 1 to 2 or 3 columns in the middle of the menu.  (You can have the 
items only for a heading formatted in 2 or 3 columns by using the Items 
in columns option.)  
To use the column mode option the number of columns for the entire 
menu, which is set using the Menu Style command from the Design 
menu, must be set to 1.   
 

Appetizers

   Soups           Salads

Entrees

This heading is set

This heading is set for

NEW PAGE OR COLUMN 

This heading is set to 

to START columns

END columns

CONTINUOUS but also set to

under Format Options

 

To start column mode, click Start Columns for the heading where you 
want the columns to start and select 2 or 3 for the number of columns.  
Other headings that follow this heading and stay in columns should have 
Continuous set.  To end column mode and go back to 1 column, click the 
button End Columns for the heading that you want to return to 1 column.  
If you do not want to use column mode leave this option set at 
Continuous. 
Type 
Use this field to set the heading's type. – either Normal or Sub-heading. 
A sub-heading is a heading that appears directly under a normal heading. 
You cannot assign food items to a sub-heading. 
Layout Options 
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The Layout options change the way the heading appears on the menu or 
the way the food items under this heading appear on the menu. 
Alignment 
Each menu style comes with preset alignment for each heading size. The 
alignment for the different sizes vary. For example, a menu style may 
have Normal headings centered but Small headings aligned to the left. 
You can override these pre-set alignments using this field. Select either 
Left, Right, Center, or select Default to use Menu Style’s pre-set 
alignment. If you select anything other than Default, that alignment will 
remain with the heading even when you switch menu styles. 
New Page or Column 
If this box is checked, the heading will start on a new page or new 
column, which ever comes first. If the selected menu style has only one 
column and column mode is not on, checking this box will start the 
heading on a new page. 
If the heading would have started on a new page or column without this 
box checked, then this option will have no effect. 
This option is also ignored if the heading being edited is the first heading 
on the menu unless the ‘AutoBlank’ option under MenuPro Options is 
turned on (see AutoBlank first new page/column heading under 
MenuPro Options for more information). 
Items in Columns (2 or 3) 
If this box is checked the food items that appear under this heading will 
be formatted in 2 or 3 columns, but the heading itself will remain in one 
column.  
This is a common and efficient use of space for a group of food items 
that have brief (or no) descriptions such as drinks, desserts, or appetizers 
or anywhere where you prefer this look. 

 

If this option is set, you can also choose to Center the First or Last item 
under the heading. 
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This option has no effect if the overall Menu Style columns are set to 
more than one column. (To set the entire menu into more than one 
column use the Menu Style command from the Design Menu.) 
Rearranging Food Items 
Items in Columns headings operate differently than normally because, in 
order to balance the columns under the heading and reduce white space, 
MenuPro automatically decides the column based on the order that the 
items are added to the heading. 
This auto-formatting allows you to take a heading with many items under 
it and have them all re-formatted into 2 or 3 columns instantly, wasting 
as little white space as possible, and thereby allowing more food items 
under the heading. 
However, if you need to re-order the items, you should keep this auto-
formatting in mind as the food items will typically appear to jump to the 
opposite column of the item they are dragged on, since MenuPro will be 
rearranging them to fill up the columns. 
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Center Items 
You can also center food  
items under headings by 
choosing a menu style that 
already has everything 
centered. 

This option centers the food items under this heading only - it does not 
effect food items under other headings or the heading alignment itself.  

No Item Descriptions 
If this box is checked, all food items that appear under this heading will 
be printed without descriptions. 
Hide Prices (w/Name or w/Desc.) 
This option allows you change the price formatting for food items under 
this heading only. You can choose to Hide the prices next to the food 
item name (w/Name) or next to the food item description (w/Desc.). 
These are the same formatting options that can be applied to the entire 
menu using the Price Options command, but sometimes its useful to be 
able to apply them to foods under a particular heading. If that’s the case, 
use this option. 
Use Previous Indent 
If this box is checked, and the style indent feature is being used, the 
margins for this heading will match those of the previous heading.  This 
option only has an effect if it is used in conjunction will the Style Indent 
feature and only with menus that have the overall Menu Style columns 
set to 1. 
Wrap Lines 
If this box is checked the program will automatically format the heading 
for you. 
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Normally you will want to leave this box checked. If you want to 
specifically align the text yourself, you can remove the check from this 
box. 
Spacing 
The spacing for your menu headings is automatically set depending on 
the menu style you choose.  Initially each new heading is set to use the 
default menu style spacing. The actual values that the menu style uses are 
displayed in gray in the Space Before and Space After boxes. 
You can change the spacing for any heading by clicking the Custom 
spacing button and then filling in the Space Before and Space After 
boxes.  If you want to return to using automatic spacing click the Style 
button. 
On Menu 

You can also place a 
heading on the menu by 
dragging and dropping the 
heading  (see Composing a 
Menu). 

You can use this to place the heading on the menu.  
To remove the heading from the menu, simply uncheck this box. 

Adding, Editing, Deleting, and Moving Headings 
The following sections explain how to add, edit, delete, and move 
headings on the menu. 

Adding a new heading to the menu 
1. Right-click in the menu headings window and select New 

Heading from the pop-up menu. 
 
OR 
 
Click the menu headings window to make it the selected 
window and then choose New from the Edit menu.   

2. Enter the heading text and select the desired options. 
3. Click OK.  

Editing a heading 
1. Right-click the heading in the menu headings window (or menu 

window if the heading is on the menu) and select Edit from the 
pop-up menu. 
 
OR 
 
Double-click the heading in the menu headings window (or 
menu window if the heading is on the menu). 
 
OR 
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Highlight the heading in the menu headings window by clicking 
it and choose Edit from the Edit menu. 

2. Edit the heading text and options.  
3. Click OK.  

Deleting a heading 
1. Right-click the heading in the menu headings window (or menu 

window if the heading is on the menu) and select Delete from 
the pop-up menu 
 
OR 
 
Highlight the heading in the menu headings window by clicking 
it and choose Delete from the Edit menu. 

2. The program will prompt you for confirmation.  At this point 
you can change your mind if you do not wish to delete the 
heading. 

Moving a heading (up or down) on the menu 
1. Right-click the heading in the menu window and select Move 

Up or Move Down from the pop-up menu (if the heading 
cannot be moved up or down the command choices will be 
grayed out). The food items associated with heading will move 
with it. 
 
OR 
 
Click the heading in the menu window or headings window, 
hold down the mouse button, and then drag and drop it on the 
menu in the desired location. 

Header and Footer 
The header and footer are special types of headings.  They allow you to 
add a line of text at the top or bottom of every page of your menu. The 
header appears at the top of the menu and the footer appears at the 
bottom. 
The header and footer are similar to normal menu headings, but differ in 
two ways 1) they can appear on each page of the menu in a specific place 
2) you cannot assign food items to them. 
The header and footer are useful to display short text such as "We accept 
major credit cards" or "18% gratuity added to all checks" or a restaurant 
slogan such as  "Open 24 hours". 
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Header and Footer Boxes 
When you edit the header or footer, the Header or Footer box will 
appear.  These boxes are identical except that one is for the header and 
one is for the footer.  

 

The header and footer box contains the following fields: 
Header or Footer 
The text for the header or footer that will be displayed on each page of 
your menu. Usually the header and footer look best if this text is kept to 
a minimum.  
Size 
The size of the header or footer. The default size for the header and 
footer is Small; MenuPro Menu Styles were designed so that the Small 
size looks appropriate for headers and footers.   
Alignment 
The alignment for the header and footer - Centered, Left, or Right. 
Symbol 1 and Symbol 2 
The Symbol boxes contain symbols that you can place in front of the 
header or footer on the menu.  These symbols can be used in conjunction 
with symbols in front of food items that deserve special attention.  
To place a symbol in front the header or footer, click the desired symbol 
from the list.  If you use both symbol boxes Symbol 1 will appear on the 
menu to the left of Symbol 2. 
To remove the symbol set the Symbol to blank - the first selection in the 
list. To change the symbol color and size use the Symbol Options 
command from the Design menu. 
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Effects 
Allows you to apply a number of effects to the header or footer – 
Expand, Shadow, or Opaque. A check mark in the effect’s box turns the 
effect on. The parameters and options for the effects can be adjusted 
using the Heading Effects command from the Design menu. 
Remove from First page 
Check this box if you do not want the header or footer to appear on the 
first page of the menu.  
Remove from page (number) 
Check this box and enter a page number if you do not want the header or 
footer to appear on a specific page of the menu. 
Wrap Lines 
If this box is checked the program will automatically format the header 
or footer for you. 
Spacing 
The spacing for the header or footer refers to the distance that the header 
or footer is from the edge of the paper.  Initially this spacing is 
automatically set in accordance with your page margins. The actual value 
is displayed in gray in the From edge: box.   
In most cases, it is best to use the margin spacing. With margin spacing, 
if your margins change your header and footer will automatically be 
adjusted for you. You can change this option, however, and enter your 
own spacing value by clicking the Custom button and then filling in the 
From edge: box. If you want to return to using automatic spacing select 
the Margin button. 
On Menu 
Check this box if you want the header or footer to appear on the menu. 
To take a header or footer off the menu, remove the check from this box. 

Adding, Editing, and Removing the Header and 
Footer 
The following sections explain how to add, edit, and remove the header 
or footer from your menu. 

Adding a header or footer 
1. Open the header or footer box by choosing Header or Footer 

from the Edit menu.  
 
OR 
 
Right-click on an empty space in the menu window and select 
Header or Footer from the pop-up menu. 
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2. Fill in the text for the header or footer, select the options you 
want, and check the On Menu box. 

3. Click OK.  

Editing the header or footer 
1. Open the header or footer box by choosing Header or Footer 

from the Edit menu. 
 
OR 
 
Right-click on an empty space in the menu window and select 
Header or Footer from the pop-up menu.   

2. Edit the header or footer fields.  
3. Click OK.  

Removing the header or footer 
1. Open the header or footer box by choosing Header or Footer 

from the Edit menu. 
 
OR 
 
Right-click on an empty space in the menu window and select 
Header or Footer from the pop-up menu.     

2. Remove the check from the On Menu box or delete the header 
or footer text.  

3. Click OK.  
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Floating Text 
Floating text is text that 'floats' over your normal menu heading and food 
item text. It can be dragged and repositioned anywhere on the menu and 
is not affected by your chosen menu style or page spacing. It is best used 
for text that does not fit into the standard menu style format. 

Floating Text Box 
The Floating Text box lets you add and edit floating text on your menu.  

 

The following options appear in the Floating Text box: 
Alignment 
Allows you to center the text or have it aligned to the left or right. 
Font 
Allows you to set the font and color of the text. A sample of the selected 
font appears in the Sample window.  
Highlight 
Allows you to the highlight the text with a box or other shapes. A sample 
of the highlight appears in the Sample window. 
Highlight Color 
Allows you to select the highlight color. 
Highlight Margin 
Allows you to increase the margin of the highlight. The margin is the 
distance from the edge of the highlight to the text inside the highlight 
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(for solid shapes such as Brush and Swash, the margin determines the 
size of the shape). 
Position - Left 
The distance in inches the floating text is from the left edge of your menu 
(this option appears after the floating text has been placed on the menu). 
Position - Top 
The distance in inches the floating text is from the top edge of your menu 
(this option appears after the floating text has been placed on the menu).  
On Menu 
Use this box to remove floating text from your menu. To remove the 
floating text uncheck this box.  

Placing, Moving, Resizing, and Aligning Floating 
Text 
The following sections explain how to place, move, resize, and align 
floating text on your menu. 

Placing floating text on your menu 
1. Choose Floating Text from the Insert menu.  The Floating 

Text box will appear. 
2. Enter the text you want and select any other options that you 

want applied to this text. 
3. After clicking OK the cursor will change to the Insert Text 

cursor, a circle with cross hairs.  Move the cursor over to the 
menu window and click on the menu where you want the top 
left corner of the text to start.  This spot does not have to be 
exact - you can later move the text around freely. 

4. After clicking on the menu, the cursor will change back to the 
normal cursor and the text will be displayed on the menu where 
you placed it. 

Moving floating text on your menu 
1. Click on the text in the menu window with the left mouse button 

and hold down the button.  A box will appear which outlines the 
text. 

2. While holding down the button, move the box where you want 
the text to be. 

3. When the box is in the desired spot, release the mouse button 
(positioning of floating text is best achieved if the menu 
window is as large as possible on the screen). 
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Aligning floating text on your menu 
You can align floating text by simply dragging the text to the desired 
location (the larger the menu window the more precise the alignment will 
be), or you can edit its position using the left/top fields in the floating 
text box, or you can use the auto-alignment command described below:  

1. Choose Align from the Tools menu and then choose Floating 
Text from the sub-menu.  The Align Floating Text box appears. 

 
 

2. Choose an alignment option and click OK. 
3. After clicking OK all of the floating text on the current page 

will be aligned according to the option you chose. 

Resizing or changing the font of your floating text 
1. Double-click the floating text. 

 
OR 
 
Right-click the floating text and choose Edit from the pop-up 
menu. The Floating Text box will appear. 

2. Change the font or font size by clicking the Font button and 
then selecting a new font name or font size for the font.  

3. Click OK. The floating text and highlight are sized 
automatically according to the font you select. 

Removing floating text from your menu 
1. Right-click the floating text and choose Remove from menu 

from the pop-up menu. 
 
OR 

 
1. Double-click the floating text. The Floating Text box will 

appear. 
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2. Remove the check from the On Menu box. 
3. Click OK. 

Clearing all floating text from your menu 
You can quickly clear all floating text off your menu by using the using 
the Clear All | Floating Text command from the Tools menu. This 
command removes all floating text from all pages of your menu.  

FOOD CATEGORIES 

 

When you enter your food items you may want to organize them into 
categories.  Food Categories, unlike menu headings, are not part of your 
menus - they are part of the food item list.  
Food Categories provide you with a way of arranging your food items in 
a meaningful order.  If your food item list is large, they may also help 
you find a particular item that you are looking for since you can sort 
your food items by Category. 
You do not have to use Food Categories to create menus.   

Category Box 
When you add or edit food categories the category box appears.  The 
category box allows you to enter new categories or make changes to 
existing categories. 

 

The category box contains the following fields: 

Category 
The food category name. 
Disable editing of food items in this category 
Checking this box will prevent the food items that are assigned to this 
category from being edited. The food items will appear in the food item 
list in light gray to indicate that they are disabled. Removing the check 
from this box will re-enable editing.  
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You can also disable or enable all categories at once by right-clicking in 
the Food Categories window and selecting either Enable All Categories 
or Disable All Categories.  

Adding, Editing and Deleting Food Categories 
The following sections explain how to add, edit, and delete categories. 

Adding a new category 
1. Right-click in the categories window and select New Category 

from the pop-up menu. 
 
OR 
 
Click the categories window to make it the selected window and 
then choose New from the Edit menu.   

2. Enter the category. 
3. Click OK.  

Editing a category 
1. Right-click the category in the categories window and select 

Edit from the pop-up menu. 
 
OR 
 
Double-click the category in the categories window. 
 
OR 
 
Highlight the category in the categories window by clicking it 
and choose Edit from the Edit menu. 

2. Edit the category.  
3. Click OK.  

Deleting a category 
1. Right-click the category in the categories window and select 

Delete from the pop-up menu. 
 
OR 
 
Highlight the category in the categories window by clicking it 
and choose Delete from the Edit menu. 

2. The program will prompt you for confirmation.  At this point 
you can change your mind if you do not wish to delete the 
category. 
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Creating a New Menu 

COMPOSING A MENU 

 

Once you have entered your menu headings and food items, you are 
ready to compose a menu.  Composing simply means picking the 
headings and food items that you want to appear on the menu in a certain 
order. 
You can compose a menu in several different ways, the quickest being 
drag and drop or right-click. The following sections explain these two 
methods. 

Composing a menu by drag and drop 
1. Click on the heading and hold

down the left mouse button.

2. While holding down the button,
drag the Insert cursor over to 
the menu window.

3. Release the mouse button
when the cursor has changed
to the OK cursor.

Headings

Food Items Menu
Menu Bar

1
2

3

Appetizers
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1. Click on a heading in the menu headings window, hold down the left 
mouse button, and then drag the heading to the menu window. As 
you start to drag, the cursor will change to a little white menu with 
an arrow.  Release the mouse button when the cursor is on the menu 
and has changed to a little black menu with a green arrow and the 
word OK. 

2. Click on the food item in the food items window that you want to 
appear first under this heading and hold down the left mouse button. 
Drag the food item over to the menu window until it is under the 
heading.  Release the mouse button when the cursor is under the 
heading and the cursor has changed to the OK Cursor. 

3. For each subsequent food item under this heading, drag and drop 
under the last food item under this heading.  (If you drop an item on 
top of another item it will appear after the item it was dropped on.) 

4. For the next heading, drag and drop the heading on to an empty 
space on the menu that is under the last food item. 

5. Repeat this process until done. 

Note:  You must drag at least one heading onto the menu before dragging 
any food items onto the menu.  

Composing a menu using right-click 
1. Right-click the menu heading in the menu headings window 

that you want to appear first on the menu. Select Place on 
menu from the pop-up menu. The heading will be placed on the 
menu. 
 

 
2. Next, do the same thing in the food items window to each food 

item that want placed under this heading. 
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Note: The items must have already been assigned to the 
heading. (See the section Food Item Box, Heading field.)  

3.  Select the next heading in the same manner as step 1, and repeat 
step 2 for this heading. 

4. Repeat this process until done. 
Tip: Use Ctrl-Left-Click to 
quickly place food items on 
the menu. 

Note:  You can also hold down the Ctrl button and left-click the food 
item to quickly place or remove it from the menu. To use this method the 
food item must have already been assigned to a heading and that 
heading must be already on the menu. 

Moving food items and headings on the menu 
1.  Click on the heading or food item that you want to move in the 

menu window.  At this point the cursor should be the Edit 
cursor (a hand with the word Edit under it).   

2. Start to drag the food item or heading.  As you start to drag the 
item or heading, the cursor will change to the Insert Cursor, a 
menu with an arrow.  

3. Release the mouse button when the heading or item appears 
where you want it on the menu and the cursor has changed to 
the OK Cursor. 

Inserting something into the middle of the menu 
1.  Click on the heading or food item you want to insert in the food 

items or menu headings window and hold down the left mouse 
button.  Drag the heading or item over to the menu window. As 
you start to drag the item or heading the cursor will change to 
the Insert Cursor.  Release the mouse button when the heading 
or item appears where you want to insert it on the menu and the 
cursor has changed to the OK Cursor.   

Removing something from the menu 
1. Right-click the object you want to remove from any window in 

which it appears and select Remove from menu from the pop-
up menu. This applies to food items and headings as well as 
pictures and floating text. 
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   Tip: Double-click on 
an object in the menu 
window to edit it. 

      
                                        OR 

1. Double-click the object and remove the check from the On 
Menu box. 

Getting to Page 2 and Beyond 
MenuPro automatically detects when there are too many items for a page 
and creates a new page for the remaining items.  Just keep placing items 
on a page until they spill over to the next page.  You can then view the 
next page by clicking the Next Page button.  
 OR 
If a page of your menu is complete and you want to start a new page with 
a specific heading, check the New Page or Column option under the 
heading's Layout Options. Then put the heading on the menu by right-
clicking it and selecting Place on menu.  

Page Setup (Menu Size) 
You can create menus of any size (from 4 inches up to 22 inches in 
length) including the two most common sizes Letter (8.5 by 11 inches) or 
Legal (8.5 by 14 inches) and you can also change orientations between 
Portrait (Vertical) and Landscape (Horizontal) for any paper size using 
the Page Setup command. 
The Page Setup command also lets you change the margins that are 
preset for each menu style.  
Note: When you start a new menu, the menu size and orientation (page 
setup) will be the same as the last menu your were working on. 
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Page Setup Box 
The Page Setup box lets you change the margins, paper size, and page 
orientation.  

 

The following fields appear in the Page Setup box: 
Paper Size 
Select your paper size here. If you want to create a menu that does not fit 
the sizes listed, choose Custom and enter the Width and Length under 
Custom Size.   
Orientation 
The orientation controls whether the menu will be printed in the normal 
fashion (portrait) or lengthwise (landscape). 

Portrait Landscape  

To print your menu in landscape mode, click Landscape.  To print your 
menu in the normal fashion, click Portrait. 
Margins 
Each menu style comes with preset margins. You can change the margins 
by selecting presets Narrow or Wide, or by clicking Custom and 
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entering new values. To return to the preset menu style margins click 
Style. 

Changing paper sizes  
1. Choose Page Setup from the File menu.  The Page Setup box 

will appear. 
2. Select the paper size.  
3. If you select Custom, enter the custom Width and Length. 
4. Click OK.  

Changing the page orientation  
1. Choose Page Setup from the File menu.  The Page Setup box 

will appear. 
2. Select the orientation you want, Portrait or Landscape. 
3. Click OK.  

Changing page margins  
1. Choose Page Setup from the File menu.  The Page Setup box 

will appear. 
2. Click the Margins Custom button. 
3.  Edit the margins. 
4. Click OK.  

Carry-out Menus 
Multi-column carry-out menus that will be printed in Landscape 
orientation and folded need to be composed in a slightly different 
fashion.   
First of all, the menu cover or front page will actually be in the last 
column not the first, so you can't order your headings starting with what's 
on the cover of the menu.  Secondly, a typical 2 column folded carry-out 
menu has two sides, front and back.  To produce a two-sided menu, if 
your printer cannot print on both sides of the paper, you’ll need to flip 
the paper after printing side 1 and run it through your printer again for 
side 2.  
An easy way to compose a 2-sided carry-out menu is to create a 2-page 
menu where page 1 will be the inside of the menu and page 2 will be the 
outside.  It's a good idea to make page 1 the inside because any items or 
headings that don't fit on the inside will spill onto the outside back cover, 
which will be column 1 of page 2. 
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China Dynasty

Carry-Out
Menu

Appetizers

Entrees

House Specials

Desserts

Beverages

Beer and Wine

Page 1 Page 2
Outside of Menu

Column 1 Column 2 Column 1 Column 2

2-column Landscape Carry-out Menu

Cover of Menu

Back of Menu

Inside of Menu

 

In this example, any spillage from page 1 column 2, i.e., items that did 
not fit on the inside of the menu, would spill onto column 1 page 2, the 
outside of the menu where they should be.  When the menu is folded, it 
will open as it should like a book. 
To print more than one carry-out menu, if your printer cannot print on 
both sides of the paper, print the whole batch of just page 1.  Then turn 
them all over, reload them into the paper tray of your printer and print 
the whole batch printing just page 2.  Before printing all the page 2's, 
print a single test copy and make sure that the text is right side up on 
both sides - this depends on how you reload the paper into the paper tray. 
TIP: Use the Paper Folds option from the View menu to show, on 
screen, where the paper folds should be. This is especially helpful for 
Tri-Fold menus as it allows you to set the Page Margins and Space 
between columns to allow for the correct amount of margin spacing for 
each column when the menu is folded. A good rule of thumb is: the left 
and right margins when added together should equal the space between 
the columns. For example, if your right and left margins are 0.3 inches, 
then set the menu style’s Space between columns to 0.6 inches using the 
Menu Style command. 

Creating a carry-out or take-out menu 
1. Choose New Menu from the File menu. 
2. Choose Page Setup from the File menu and set the page 

Orientation to Landscape. Adjust the left and right Margins if 
needed. 

3. Choose Menu Style from the Design menu and set the Number 
of columns to 2, 3, or 4. Adjust the Space between columns if 
needed. 

4. Enter your menu headings and drag and drop them on the menu. 
5. Drag and drop your food items under your menu headings on 

the menu. 
6. If needed, choose Paper Folds from the View menu and then 

adjust the Space between columns and Margins so the menu 
will appear balanced when folded. 
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Table Tents 
MenuPro can instantly turn a single page menu into a 2-up (2 to a page) 
or 4-up (4 to a page) table tent. You can then print these onto pre-
perforated paper sold by many paper companies. 

 

Printing a 2-up table tent 
1. Choose Print from the File menu. 
2. Select 2 up Menu under Selection in the Print box. 
3. If you want more than one copy, enter the number of copies you 

want in the Copies box. 
4. Click OK. 

Printing a 4-up table tent 
1. Choose Print from the File menu. 
2. Select 4 up Menu under Selection in the Print box. 
3. If you want more than one copy, enter the number of copies you 

want in the Copies box. 
4. Click OK. 

Creating a single smaller version of your current menu 
1. Choose Save Menu As from the File menu and save your 

current menu under a different name to identify it as a table tent 
menu. 

2. Choose Page Setup from the File menu. 
3. Select Custom from the Paper Size box and enter your smaller 

paper size under Custom Size, Width and Height. 
4. Click OK to change the paper size. 
5. Select Make Menu Fit from the Tools menu or click the Fit 

button on the Toolbar. 
6. Select 1 under Desired number of pages. 
7. Click OK to make the menu fit on the smaller page size. 
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SPELL CHECKING 
MenuPro comes with a 100,000+ word American English dictionary, as 
well as ten foreign language dictionaries (including British English and 
Canadian English).  It also comes with a special culinary dictionary that 
contains commonly used food-related terms and ingredients that don’t 
normally appear in standard dictionaries, and a feature called Smart 
Mark which automatically replaces words that should contain accent 
marks. 
You can use any combination of these dictionaries to spell check your 
menus and food item list.  You can also create your own Custom 
dictionary for words that may not appear in the MenuPro dictionaries, 
such as names of restaurants, places, people, etc. 

Spell checking your menu, headings, and food item list  
1. Choose Spelling from the Tools menu.  The Spelling sub-menu 

will appear. 
2. Choose Food Items from the sub-menu to spell check the food 

item list, choose Headings to check the current menu headings, 
header and footer, and any floating text, choose Menu to spell 
check only what’s on the current menu, or choose All from the 
sub-menu to spell check both the food item list and the current 
menu headings, header and footer, and floating text.   

3. If there are misspelled words, the spelling check box will appear 
with the misspelled word and a list of suggestions for the word.  
The text where the word is misspelled will also appear with the 
misspelled word highlighted so you can see in what context the 
word appears. 

4. For each misspelled word you have various options: 
 a. You can correct the misspelled word by typing the correct 

word under Not in Dictionary and then click the Change 
button. 

 b. You can correct the misspelled word by selecting a new word 
from the Suggestions list by clicking the new word in the list 
and then clicking the Change button. 

 c. You can ignore and skip over the misspelled word by clicking 
the Ignore button. 

 d. If the word is spelled correctly but doesn't appear in the 
dictionaries that you have selected, you can add the word to the 
MenuPro custom dictionary by clicking the Add to Dictionary 
button. 

 e. You can cancel the spelling check entirely by clicking the 
Cancel button. Note: When you click Cancel any changes that 
you have made to the text that is currently displayed in the 
spell-check window will be discarded. 
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5. After you have made a selection, the next misspelled word will 
appear.  You can then repeat step 4.  

6. When there are no more misspelled words a message will 
appear informing you that the spelling check is complete. 

Spelling Options Box 
When the Spelling box appears, you can click the Options button to 
select from a host of options that determine how the spell checker 
functions. For example, normally the spell checker is Case sensitive but 
you can turn this feature off in the Options box. You can also access the 
Spelling Options box by selecting Tools and then Spelling and then 
Options. 

 
The following options appear in the Spelling Options box: 
Ignore Capitalized Words 
When checked, any words beginning with a capital letter are ignored 
(i.e., are skipped over without being checked). You might enable this 
option if the text being checked contains many proper names. 
Ignore All-Caps Words 
When checked, any words containing all capital letters are ignored (i.e., 
are skipped without being checked). You might enable this option if the 
text being checked contains many acronyms. 
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Ignore Words with Numbers 
When checked, any words containing embedded digits are ignored (i.e., 
are skipped without being checked). Examples of such words include 
Win95 and Q4. You might enable this option if the text being checked 
contains many code words or other symbols containing digits. 
Ignore Words with Mixed Case 
When checked, any words containing an unusual mixture of upper- and 
lower-case letters are ignored (i.e., are skipped without being checked). 
Examples of such words include MicroHouse and CapsLock.  
Ignore Domain Names 
When checked, any words that appear to be Internet domain names (such 
as softcafe.com) are ignored (i.e., are skipped without being checked). 
Report Doubled Words 
When checked, any word appearing twice in a row is reported via the 
Spelling box. 
Case Sensitive 
When checked, a distinction is made between capitalized and non-
capitalized words. For example, canada is considered different from 
Canada, so canada would be reported as a misspelling. When the option 
is disabled, canada and Canada are considered identical. Note that the 
performance of the spelling checker will be reduced if this option is 
disabled. 
Phonetic Suggestions 
When checked, suggestions are made based on phonetic (sounds-like) 
similarity to the misspelled word. This option tends to improve 
suggestions for badly misspelled words. Enabling this option will 
increase the time required to locate suggestions. Note that either this 
option or the Typographical Suggestions option must be enabled or no 
suggestions will be offered. 
Typographical Suggestions 
When checked, suggestions are made based on typographical (looks-
like) similarity to the misspelled word. This option is appropriate for 
people who are generally good spellers. Note that either this option or the 
Phonetic Suggestions option must be enabled or no suggestions will be 
offered. 
Suggest Split Words 
When enabled, two separate words will be suggested as a replacement 
for a misspelling containing two joined words. For example, is the would 
be suggested as a replacement for isthe. 
Suggestions 
Determines the speed and accuracy of the initial search for suggested 
replacements for misspelled words. When a misspelled word is detected, 
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a search is automatically made for suggestions. This option controls the 
speed and accuracy of this automatic search. Pressing the Suggest button 
in the Spelling box causes an increasingly more accurate (but slower) 
search for suggestions. 

Spelling Languages 
The spelling languages box allows you to select the dictionaries that you 
want the spell checker to use. If you have an ethnic restaurant, you may 
want to try using a foreign language dictionary in combination with an 
English dictionary.  To spell check your menu you should have at least 
one Main dictionary selected. 

Smart Mark Box 
Smart Mark uses a built-in word list to replace words that should 
normally be written with accent marks (diacritics). For example it 
replaces Entree with Entrée. You can add your own word-pair 
replacements or remove unwanted ones, or you can disable Smart Mark 
entirely. If Smart Mark is enabled, MenuPro searches for and replaces 
words in the word list after each food item and heading are edited. 
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The following fields appear in the Smart Mark box: 
Replace 
This field should contain the word that you want replaced. The Replace 
and With words will be added to the Word List when you click the Add 
button. Unless the word is always capitalized, enter it in lower case. 
With 
This field should contain the word that is replaced by the word currently 
listed in the Replace field. The Replace and With words will be added 
to the Word List when you click the Add button. Unless the word is 
always capitalized, enter it in lower case. 
Add 
Adds the words that are in the Replace and With fields to the Word list. 
Delete 
Deletes the highlighted selection from the Word List. 
Use Smart Mark 
If this box is checked, MenuPro will scan the text after each food item 
and heading is edited and perform Smart Mark replacements if any 
matches from the Word List are found. If this box is not checked, 
MenuPro will not scan text for Smart Mark replacements. 

Custom Dictionary 
You can create your own dictionary by adding or removing words from 
MenuPro’s custom dictionary food.dic. To add or remove words to 
food.dic, select Tools and then Spelling and then Custom Dictionary, or 
click the Custom Dictionary button in the Spelling box during a spell 
check. 
The Custom Dictionary box displays a list of words that have been added 
to the custom dictionary and allows you to add or remove words from the 
dictionary. 
The Custom Dictionary is backed up and/or restored when you use the 
Back Up or Restore command. 
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SAVING MENUS ON YOUR COMPUTER 
MenuPro lets you create and save any number of menus on your 
computer.  

 

A MenuPro menu file consists of headings and references to your food 
items (and references to image files if you’ve inserted any pictures) - it 
does contain the actual food item text.  
This is an important distinction to be aware of, because if you change or 
edit a food item in your list, that food item will automatically be changed 
on all menus that it appears on. This allows you to update a food item, 
with say a modified description or new price, without having to go back 
and modify each and every menu that it appears on. 
For example, if you have a food item that appears on 3 different menus, 
and you want to change the price of that food item, you only need to 
change the price in the food item list once – the 3 menus that the food 
item appears on will be automatically updated the next time they are 
opened. (If you really did want the same food item to appear on 3 menus 
with 3 different prices, you can add it to the food item list as many times 
as you like with different prices for each one.) 
It’s important to note that, since the menu file does actually contain the 
food items themselves, to transfer a menu from one computer to the next, 
you must use the Back Up and Restore commands (which copy all 
MenuPro data including the food items) instead of just copying the menu 
file itself. 
If you copy only the menu file itself, the food items will be missing 
when you open the menu on the new computer. 
Keep the following in mind when saving menus: 
If you plan on transferring your MenuPro data to another computer, its 
easiest to save your menus to the default menu folder (see MenuPro 
Options Box). By doing so, when you use the Back Up and Restore 
commands to transfer your data, all of your menus will be transferred as 
well (see the section Transferring Menus to Another Computer). 

Saving, Opening, and Creating New Menus 
The following sections explain how to save and name a menu, create or 
open a new menu, and open a previously saved menu. 

Saving and naming a menu 
1. Choose Save Menu As from the File menu.  The Save Menu As 

box will appear. 
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This box may appear slightly different depending on your version of Windows. 

2. Enter your menu name in the File name box. 
3. Click Save. 

Quick Save for a named menu 
1. Click the Save Menu button from the toolbar or choose Save 

Menu from the File menu. Your current menu will be saved. 

Creating (opening) a new menu 
1. Choose New Menu from the File menu.     
2. A new menu without food items will be created.  

Opening a previously saved menu 
1. Choose Open Menu from the File menu. The Open Menu box 

will appear. 
2. Select the menu you want from the list that appears or type the 

menu name in the File name box. 
3. Click Open. 

TRANSFERRING MENUS TO ANOTHER COMPUTER 
To transfer your menus and food items from one computer to another, 
you should use the Back Up and Restore commands. Using these 
commands will ensure that all of your data files are copied correctly. 
(The following instructions assume that you have MenuPro installed on 2 
computers.) 
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To transfer your MenuPro data from one computer to 
another computer 

1. On the first computer, insert a removable storage disk (flash 
drive or thumb drive) into an available drive or USB slot. 

2. Start MenuPro and choose Back Up from the File menu.  The 
Back Up box will appear. 

3. Select a folder on the removable storage disk as your Backup 
Location by clicking the Browse button (if you need to make a 
folder on the flash drive, click the Make New Folder button). 

4. Ensure that the Backup Location has been selected correctly 
and then click OK. Your food items, all menus that reside in the 
default menu folder, the custom dictionary and smart marks 
used by the spell-checker, and any custom menu styles you have 
created, will be backed up to your removable storage disk. 

5. After the Backup is complete, remove the storage disk and 
insert into an available drive on the second computer. 

6. Start MenuPro on the second computer and choose Restore 
from the File menu. 

7. Select the folder that used on the removable storage disk as your 
Backup Location by clicking the Browse button. 

8. Ensure that the Restore from Backup Location has been 
selected correctly and then click OK. The MenuPro data on the 
removable storage disk will then be transferred to the second 
computer. When the process is complete, a confirmation 
message will appear and MenuPro will then shut-down to 
complete the restore process. To view your restored data, start 
MenuPro. 

Note: If a menu contains images that are not included with MenuPro, and you 
want to open the menu on another computer, you must install those same images 
on the other computer (in the same drive and folder name). . 

PRINTING 
You can print menus by clicking the Print button on the Toolbar. You 
can also print table tent versions of your menus and you can print your 
food items in various formats. 
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(To create a PDF menu, that can be electronically distributed for 
commercial printing, see the section Creating a PDF Menu.) 

 

Printing Menus and Food Items 
The following sections explain how to print menus and the food item list.  

Printing your menu 
1. Choose Print from the File menu or click the Print button from 

the Toolbar. 
2. Under selection click Menu if it is not already selected. 
3. If you want to print specific pages, click Pages and enter the 

pages you want in the From and To boxes or click Current 
Page to print only the current page that is displayed. 

4. If you want more than one copy, enter the number of copies in 
the Number of copies box under Options. If you want to print a 
rough draft of just the menu text to save printing time, check the 
box under Options that says Do not print images. 

5. Click OK. 

Printing a 2-up table tent 
1. Choose Print from the File menu or click the Print button from 

the Toolbar. 



 

 
 

MenuPro Creating a New Menu • 62 

 

 

 

2. Select 2 up Menu under Selection in the Print box. 
3. If you want more than one copy, enter the number of copies you 

want in the copies box. 
4. Click OK. 

Printing a 4-up table tent 
1. Choose Print from the File menu or click the Print button from 

the Toolbar. 
2. Select 4 up Menu under Selection in the Print box. 
3. If you want more than one copy, enter the number of copies you 

want in the copies box. 
4. Click OK. 

Printing food item Notes 
1.  Click the food item you want in the food items window to 

highlight it. 
2.  Choose Print from the File menu 
3.  Click Other under Selection and choose Notes for selected 

item from the list. 
4. Click OK. 

Printing the food items 
1. Choose Print from the File menu. 
2. Click Other under Selection and choose a format.  
3. Click OK. 

Changing printers 
1. Choose Print from the File menu. 
2. Next to Printer, select the printer that you would like to use. 
3. Click OK.   
Note: Changing printers may effect the spacing of a menu, 
particularly near the bottom of the menu, because different printers 
have different unprintable areas. Check your printer manual 
specifications for the unprintable area of your printer.  

Changing your printer’s setup 
1. Choose Print from the File menu. 
2. Click the Preferences button in the Print box. 
3. Make changes to your printer setup and return to the Print box. 
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CREATING PDF MENUS 
MenuPro lets you convert your menus to a file format known as PDF 
(Portable Document Format).  PDF was developed by Adobe Systems to 
allow computer users to quickly publish documents online and to transfer 
document files from one computer to another. 
PDF files can be viewed by anyone who has Adobe’s free program 
Acrobat Reader installed on their computer. 
PDF is a superior method of displaying menus on the web and e-mailing 
menus because the menus can contain any combination of fonts, 
graphics, and images. And when viewed on the Web or on another 
computer the menus appear exactly as originally created in MenuPro. 

To create a PDF Menu 
1. Click the Create PDF Menu button on the Toolbar (or select 

Create PDF Menu from the File menu). 
2. A box will appear allowing you to name your PDF menu file. A 

default name and folder will be chosen for you but you can 
change these if you wish. Click Save to create and save the PDF 
menu file. 

To view a PDF Menu on your computer 
1.  Locate the folder where you saved the PDF menu file and 

double-click it - your computer’s PDF Viewing program (for 
most users this will be Adobe Acrobat Reader) will then display 
your PDF menu file. 

To send (upload) a PDF Menu to your web site 
1. Click the Send PDF Menu to Web button on the Toolbar (or 

select Send PDF Menu to Web from the File menu). 
2. A Send PDF File to Web box will appear allowing you to 

choose which PDF menu file you would like to upload to your 
Web site. A default name will be chosen for you but you can 
change this if you wish. Click Open to proceed. 

3. After selecting the file the Connect To box will appear. 
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The information is this box is needed to ‘Connect’ to your Web 
Site so that the file can be uploaded to the correct place. The 
following fields appear in the Connect To box: 
 
Host Name – a fully qualified Internet Host name or an IP 
address. For example something like ftp.mysite.net or possibly 
your web site domain name such as www.mysite.com. (check 
with your Internet Hosting Provider for this information if you 
are unsure). 
 
User ID – Your user ID on the Host site computer. 
 
Password – The password for the User ID that you entered. 
 
Host Directory (optional) – A specific directory on the Host 
site computer that your wish to send your file to (this field is 
optional, but if used, the directory must exist on the Host site 
computer.) 
 
Remember Password – If this box is checked, the next time the 
Connect To box appears, your password will be automatically 
entered. 
 
Use Passive Mode – Some Web Hosting companies require use 
of this mode. If you are receiving errors during upload, try 
checking this box. 

4. After you click Send in the Connect To box, MenuPro will 
connect to your Host and send your file to your Web site (if you 
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are not currently connected to the Internet, a log on box may 
appear allowing you to connect to the Internet). 

5. As the file is being sent, a progress box will appear – when the 
file transfer is complete the progress box will disappear. 

 

To view your PDF Menu on your web site 
1. Start your web Browser. 
2. Point your Browser to your web site by typing in your web 

site’s name (URL) in the Address field.  For example if your 
web site is www.mysite.com, erase whatever is in your 
Browser’s Address field and type in www.mysite.com and then 
press Enter.  Your web site page should appear in the Browser 
window. 

3. Now add the name of the PDF menu file that you sent and click 
Enter to refresh the Browser window (if you have uploaded 
your menu to a specific folder or directory on your website you 
may have to add the folder or directory as well).  For example, 
if the PDF menu file you sent was named specials.pdf add this 
to the Address line so that the entire Address reads 
www.mysite.com/specials.pdf  

4. Your PDF menu specials.pdf should now appear in your 
Browser window. 

To E-mail a PDF Menu 
1. Click the Send PDF Menu by Email button on the Toolbar (or 

select Send PDF Menu by Email from the File menu. 
2. A Send PDF File by Email box will appear allowing you to 

choose which PDF menu file you would like to send. A default 
name will be chosen for you but you can change this if you 
wish. Click Open to proceed. 
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3. Your e-mail program will then start automatically with your 
selected PDF menu file already attached. Select the recipient, 
edit the subject line and notes if you wish, and then click Send 
to e-mail your PDF menu. 

PDF Options 
The PDF Options box, accessible by choosing PDF Options from the 
File menu, lets you adjust and configure parameters that determine how 
the PDF menus are created. 

 
The following options are available: 
Always use this name for PDF file 
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Checking this box allows you to force MenuPro to use the same PDF file 
name each time you create a PDF menu. If this box is not checked, 
MenuPro will choose the PDF file name based on the current menu 
name. 
Having the same PDF file name can be useful if you are using MenuPro 
to update your web site with a daily menu, and do not want to change 
your web site’s HTML code each time the new menu is uploaded. 
Scale Page Size to: 
Checking this box lets you enter a scaling factor that scales the final PDF 
page size. For example if you have a 8.5 x 11 menu and want to send it 
out for printing at 17 x 22 enter 200%. 
Resolution 
The resolution slider lets you adjust the output quality of the PDF file in 
DPI (dots per inch). Menus with a higher DPI will generally look better 
when printed, however the file size might be slightly larger. 300 or 600 
DPI is usually a good compromise between file size and quality of print. 
Fast Web View 
If this box is checked, the PDF file created will have its Fast Web View 
option set. PDF files with Fast Web View load faster on the web because 
the first page of the file appears in the browser before the entire file has 
loaded. A PDF file without Fast Web View set must load completely (all 
pages) before any pages are displayed in the Browser. 
Fonts – Embed Subset 
If this box is checked, the PDF files created will contain only an 
embedded subset of the fonts that MenuPro used to create the menu. This 
reduces file size significantly and does not change the appearance of the 
menu, so it is recommended to keep this option checked.  
Create Companion JPG 
If this box is checked a JGP image file will be created when you create a 
PDF file. The JPG file will be saved in the same folder as the PDF file 
but will have the file extension jpg.  If the PDF menu consists of 
multiple pages, one JPG file is generated for every PDF page with the 
page index appended to the JPG file name to identify it. 
When choosing this option you can select the quality/image size of the 
JPG file – the higher the quality the larger the file size. 
If after trying all the JPG Quality/Size options, the JPG image size is not 
suitable to your needs, try adjusting the size of the PDF file using the 
PDF Scale Page Size option which will, in turn, adjust the size of the 
JPG image file as well. 
Convert colors to gray-scale 
If this box is checked, the PDF files created will have all colors replaced 
by equivalent gray-scale values. 
Use CMYK Profile 
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Check this box to create PDF menus with a CMYK color profile rather 
than the default RGB color profile (some commercial printers may 
require CMYK).  
MenuPro comes with a default CMYK profile but you can change the 
profile by clicking the Change Profile button and then selecting the new 
color profile (the profile must already exist on your PC and must be a 
valid Microsoft ICC Color Profile). 
If this box is unchecked, the PDF menus will be created using the built-
in RGB color profile. 
Please note that the colors of CMYK (cyan, magenta, yellow, key black) 
menus will look slightly different than RGB (red, green, blue) menus. 

Customizing Your Menu’s 
Appearance 

MENU STYLES 

 

With menu styles you get instant menu designs at the click of a button. 
Each style consists of pre-selected fonts, preset text alignment, preset 
spacing, preset margins, and a suggested menu background (see 
MenuPro Options). 
When you select a menu style MenuPro automatically formats your 
menu based on your chosen menu style. 

To view your menu in a different style, just click the Style buttons on the 
Toolbar. 

 

If you already know what style you want, you can select it directly by 
choosing Menu Style from the Design menu or by right-clicking on an 
empty space in the menu window and selecting Menu Style from the 
pop-up menu. 
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The best way to view all of the available menu styles within MenuPro is 
to set up a menu with a few headings and a few food items on it, and 
then simply click the style buttons to cycle through the available menu 
styles. When you find one you like, you can then adjust the various 
design options that enable you to customize its appearance further. 

Menu Style Box 
The Menu Style box allows you to change the current menu style and 
other style options. 

 

The following fields appear in the Menu Style box: 
Style 
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The list of the available menu styles – the highlighted one being the one 
you are currently using. Select a style from this list by clicking the down-
arrow and then choosing the style. 
Number of columns 

To change just a single 
group of items into columns, 
use the Items in columns 
button in the appropriate 
heading box. 
 
To change from 1 to 2 or 3 
columns for both headings 
and items in the middle of 
the menu, use the Column 
Mode buttons in the 
heading boxes. 

This is overall number of ‘newspaper’ style columns that your menu will 
use. If this number is greater than 1, your entire menu will have multiple 
columns, like a carry-out menu or like newspaper columns.  
This ‘multi-column’ option overrides the other column options for 
individual headings since it applies to the entire menu (see the section 
Menu Headings for changing only portions of your menu into columns).

Space between 
This value is the distance, in inches, between any columns on the menu. 
Line between 



 

 
 

MenuPro Customizing Your Menu’s Appearance • 71 

 

 

 

Checking this box will put thin vertical lines between any columns on 
your menu (see also Column Line Options for parameters that can 
change the way the lines appear). 
Width Balance 
This option lets you change the balance of the column widths – moving 
the slider to left makes the column to the left smaller, while moving the 
slider to the right makes the column to the right smaller. 
Description Tweaks 
Choosing Custom here lets you change the left and right indents for the 
food item descriptions on the entire menu. This applies to non-centered 
food items only  (items that are centered don’t have indents since they 
are centered). 
This option can be useful if you like a style but feel there should be a 
little more or less indenting of the description, either to the left or the 
right. 
Choosing Style, puts the indenting back the to style values (you can also 
see what values the style is using Style is selected). 
Use description separator 
If this box is not checked, the symbol that separates the food item name 
and its description, usually a dash, will not appear on your menu (note 
that not all menu styles use a separator symbol).  
If this box is checked, you can then override the default separator that 
goes with the style by selecting a new separator from the drop down list. 
To return to using the default style separator, select ‘style’ in the drop 
down list. 
Layout Tweaks - Indent style 
This option allows you to quickly create interesting menu layouts. 

Appetizers

Soups

Entrees

Desserts

Appetizers

Soups

Entrees

Desserts

Normal Indent Zig-Zag Indent  

When this field is set to Normal, no special indenting is applied.  The 
following indenting options are available: 

1. Zig-Zag - Every other heading is pushed to the right. 
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2. Shrinking left - The left side of the menu shrinks with each 
new heading.  

3. Growing left - The left side of the menu grows with each new 
heading.  

4. Shrinking right - The right side of the menu shrinks with each 
new heading.  

5. Growing right - The right of the menu grows with each new 
heading.  

Note: Any indenting that is applied is reset at the beginning of each new 
page, and indenting is only available when the number of columns is set 
to 1.  

 
‘Shrinking left’ example 
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‘Indenting a group of food items using Zig-Zag’ 

Indent Percentage 
The amount of indenting that is applied.  100% applies the maximum 
amount of indenting while 1% applies the minimum.  
Line Spacing (within item or heading) 
This adjuster lets you control the amount of line spacing within the text 
of the food items and headings. This differs from page spacing, which 
controls the amount of space between the items and headings themselves. 

Selecting a menu style 
1. Choose Menu Style from the Design menu or right-click an 

empty space in the menu window and select Menu Style from 
the pop-up menu. The Menu Style box will appear. 

2. Select the menu style you want under Style. 
3. Click OK. 

Changing Fonts 
If you have changed fonts, 
the menu style name in the 
Toolbar will appear with a 
yellow icon next to it. 

 

Each menu styles come with preset font selections. These fonts, called 
the original style fonts, have been chosen to complement the general 
design, margins and spacing of the style.  You can, however, change the 
color, size, or even the font itself for any of the original style fonts using 
the Change Font command.  
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Changing style fonts 
1. Choose Change Font from the Design menu. The fonts sub-

menu will appear.  
2. Select the font type you would like to change. The font box will 

appear. 
 

 

3. Choose a font under Font.  You can also change the color of the 
font, the style of the font and the size of the font from this box. 

4. Click OK.  

Discarding your font changes 
1. Choose Change Font from the Design menu and select Use 

Original Style Fonts from the sub-menu.  

Saving Your Own Custom Menu Styles 
When you save a menu your menu style and font selections are saved 
with it, so when you reopen it, it looks the same as when you left it. But 
you may want to also create and save your own Menu Styles so you can 
instantly recall and apply a host of font changes with favored colors and 
text layouts to any new menu. 
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Saving your own menu styles also lets you create menu styles with fonts 
that don’t come with MenuPro and lets you share these styles with other 
users.  

Saving a menu style  
1. Choose Save Menu Style from the Tools menu. The Save 

Menu Style box will appear. 
2. Enter a name for your style. 
3. Click OK.  

You can now use your custom style as you would any other menu style. 

Deleting a menu style  
1. Choose Delete Menu Style from the Tools menu. The Delete 

Menu Style box will appear with a list of the styles that you 
have created.  

2. Click the style you want to delete and then click OK.  

OTHER DESIGN OPTIONS 
In addition to menu style options, you can further enhance your menus 
with: 

• Pictures (Images and Clipart) 
• Hospitality Symbols 
• Menu Backgrounds 
• Borders 
• Heading Art 
• Highlights 
• Price Options 

Pictures (images or clipart) 

 

MenuPro comes with over 1500 images that can be placed on your 
menu.  The pictures are high-quality image files that can be resized to 
any dimension and placed anywhere on your menu. 
If you have images of your own, such as your restaurant logo or food 
photos, you can easily place these onto your menu as well. 

Once a picture is on your menu you can resize it and move it around 
without having to worry about text reformatting.  Pictures stay put until 
you decide to move them. 
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The procedure for placing a picture onto your menu is simple.  Here are 
the steps:  

1.  Preview the available pictures using the preview window and 
select the picture you want. 

2.  Place the picture on your menu by clicking in the menu window 
at the location where you want the picture to be. The picture 
will now be displayed on your menu. 

3.  Resize or move the picture if you want. 

Insert Picture Box 
The Insert Picture box allows you to select a picture to insert onto your 
menu.  You can also quickly preview all of the available pictures using 
the preview window that appears with this box.  
After you select a picture file from this box and click OK, you should 
then click on the menu at the location where you want the picture to 
appear. 
The following fields appear in the Insert Picture box: 
File name 
The name of the selected picture or image file.  
(File list) 
The list of files that match the file specification listed next to Files of 
type:. To preview a picture file click on the desired file name in this list. 
Look In:  
Your current folder. To look for files in a different folder change the 
folder here.  
Files of type 
The selected file type. To view a list of different file types change the file 
type here. 
Mirror 
Check this box to flip the picture horizontally. 
Upside-Down 
Check this box to flip the picture vertically. 
Blur 
Check this box to apply a slight blurring to the image. This can be useful 
if the image is a low-res image from the web as it can smooth out the 
edges of the image. 
Darker - Lighter 
For images that have color (not pure black) you change the colors using 
the Darker/Lighter slider. To reset the color, put the slider back in the 
middle where both words Darker and Lighter appear in black. 
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Edit Picture Box 

 
In addition to the options available in the Insert Picture box, the 
following options are available when you edit a picture: 
Size - Width 
The width of the picture in inches.  If Maintain Proportion is checked, 
the picture height is automatically set in correct proportion to the width 
entered here.  
Size - Height 
The height of the picture in inches.  If Maintain Proportion is checked, 
the picture height is automatically set in correct proportion to its width.   
Maintain Proportion 
If this box is checked, the height of the picture is automatically computed 
based on the picture width and the picture's original proportions.  This 
feature allows you to resize the picture and keep its original proportions. 



 

 
 

MenuPro Customizing Your Menu’s Appearance • 78 

 

 

 

Picture that has its
proportions maintained

Picture that has been resized
without maintaining proportions  

Position - Left 
The distance in inches the picture is from the left edge of your menu. 
Position - Top 
The distance in inches the picture is from the top edge of your menu.  
Reset Size 
Pressing the Reset Size button will set the width and height of the picture 
back to its original width and height. You can also Right-click a picture 
and choose Reset Size. 
On Menu 
Use this check box to take a picture off the menu. If this box is not 
checked and you click OK, the picture will be removed from the menu. 

Adding, Editing, Removing, Aligning, Re-ordering, 
and Replacing Pictures 
The following sections explain how to add, edit, resize, move, align, 
remove, replace, or change the order of the pictures on your menus. 

Adding a picture 
1. Choose Picture from the Insert menu.  The Insert Picture box 

appears. 
2. Select the picture file you want by clicking the file name in the 

file list box.  After you select a file the picture will appear in the 
preview window.  You can now quickly scroll through all of the 
pictures by moving up and down in the file list with the arrow 
keys.  

3. When the picture you want appears in the preview window, 
click OK. 

4. After clicking OK the cursor will change to the Insert Picture 
cursor, a circle with cross hairs.  Move the cursor over to the 
menu window and click on the menu where you want the top 
left corner of the picture to be. 



 

 
 

MenuPro Customizing Your Menu’s Appearance • 79 

 

 

 

Moving a picture 
1. Click on the picture in the menu window with left mouse button 

and hold down the button.  A box will appear which outlines the 
picture. 

2. While holding down the button move the box where you want 
the picture to be. 

3. When the box is in the desired spot on the menu, release the 
mouse button. 

    OR 
1. Double-click the picture in the menu window. The Edit Picture 

box appears. 
2. Enter the exact location in inches for the top left corner of the 

picture in the Position boxes.    
3. Click OK.  

Resizing a picture 
1. Hold down the Shift key (to maintain proportion) or Ctrl key 

(for free proportion) and click on the picture in the menu 
window with left mouse button. A box will appear which 
outlines the picture. 

2. While holding down the left mouse button - and the Shift or Ctrl 
key - move the mouse and the box will expand or shrink 
depending on which way you move the mouse and which key 
you have selected.    

3. When the box is the desired size, release the mouse button.  

OR 
1. Double-click the picture in the menu window. The Edit Picture 

box appears. 
If you want to maintain the 
original proportions of the 
picture, check the Maintain 
Proportion box and just 
enter the Width. 

2. Enter the new size in the Size boxes for Width and Height in 
inches. (To reset the picture to its original size, Click the Reset 
Size button.)   

3. Click OK. 

Removing a picture 
1. Right-click the picture in the menu window and select Remove 

from menu from the pop-up menu 
 
OR 
 
Double-click the picture in the menu window and remove the 
check from the On Menu check box, and then click OK. 
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Replacing a picture 
1. Double-click the picture or Right-Click it and select Edit Picture 

and the Edit Picture Box will appear. 
2. You can now select a different picture from the image file list 

and then click OK. 
3. The new picture you have chosen will replace the picture that 

was previously displayed on your menu matching the previous 
picture’s dimensions. You can now edit the new picture or 
replace the new picture in the same manner. If you need to reset 
the new picture’s size, Right-click it and select Reset. 

 

Clearing all pictures or picture effects from your menu 
You can quickly clear all pictures or picture effects from your menu by 
using the using the Clear All | Pictures or Clear All | Picture Effects 
commands from the Tools menu. These commands remove all pictures 
and all picture effects from all pages of your menu.  

Aligning pictures on your menu 
You can align pictures by simply dragging the picture to the desired 
location (the larger the menu window the more precise the alignment will 
be), or you can align a single picture at the Center of the menu by Right-
clicking it and selecting Align at Center, or you can use the auto-
alignment command described below:  
Choose Align from the Tools menu and then choose Pictures from the 
sub-menu.  The Align Pictures box will appear allowing you to align all 
pictures on the current menu page based on a set vertical axis. 

Re-ordering pictures 
Pictures appear on your menu in the order in which you insert them. For 
most menus this order does not matter. But if you have 2 pictures that 
overlap you may want to make sure that one picture sits on top of the 
other or vice versa.  
To do this, use the Bring to Front or Send to Back commands, which as 
their name implies, either moves a picture to the ‘front’ of the pile so its 
sits on top of all other pictures or sends a picture to the ‘back’ of the pile 
so it sits beneath all other pictures. 

Bringing a picture to the front 
1. Right-click a picture in the menu window and select Bring to 

Front from the pop-up menu. 

Sending a picture to the back 
1. Right-click a picture in the menu window and select Send to 

Back from the pop-up menu. 
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Hospitality Symbols 

A   X 
  g  [ 

MenuPro comes with over 100 hospitality symbols that can be placed in 
front of food items or headings. 
The formatting and alignment for the symbols is automatic - all you have 
to do is decide which symbol you want. When you change menu styles, 
MenuPro will automatically adjust the size and color of the symbols for 
you so they look appropriate for your chosen menu style. 
Symbols can alert your customers to house specials, discounted items, or 
items of a particular taste, genre, or nutritional value. Since they draw 
attention they can also help you push profitable items. Symbols can also 
be used as ornamentation, especially around menu headings. 
 
Here are some examples: 

� Indicates hot and spicy 

a Appetizers a 

♥  Indicates foods that are low in cholesterol 

B  Chef’s Specialties 

C  Seafood Imperial ……. 

Z  Spicy shrimp with Garlic ….. 
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Symbol Options Box 

 

The Symbol Options box contains the following fields: 
Samples 
This field shows you a sample of the symbol color. MenuPro will select 
the color of the symbols to match your menu style, or you can check the 
Use Custom Colors box and choose your own colors by clicking the 
Color buttons. 
Use large symbols 
If checked, MenuPro will use a larger relative size for the symbols on the 
menu (the actual size of the symbols is adjusted automatically by 
MenuPro to match your menu style). 
Bookend headings 
If checked, symbols will be displayed in front of and after the heading. 
Bookend header 
If checked, symbols will be displayed in front of and after the header. 
Bookend footer 
If checked, symbols will be displayed in front of and after the footer. 
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Adding a symbol 
1. Edit a food item or heading and select the symbol(s) you want 

from the Symbol 1 and Symbol 2 box. 

Removing a symbol 
1. Edit a food item or heading and select the first choice in the 

symbol list (the blank). 

Changing the symbol color or size 
1.  Choose Symbol Options from the Design menu. 
2. Click the Color buttons to change the symbol colors. If you 

want to use slightly larger symbols check the box Use large 
symbols.  

3. Click OK. 

Placing symbols on both sides of your headings 
1. Choose Symbol Options from the Design menu. 
2. Check the appropriate Bookend option. 
3. Click OK. 

Clearing all symbols from your menu 
You can quickly clear all symbols off your menu by using the using the 
Clear All | Symbols command from the Tools menu. This command 
removes all symbols (both food item and heading symbols) from all 
pages of your menu.  

Menu Backgrounds 

 
Tip: You can have MenuPro 
suggest backgrounds that go 
with your chosen Menu 
Style by setting the option in 
the MenuPro Options box to 
AutoBackground when 
switching styles. (See the 
section MenuPro Options.) 

MenuPro comes with a variety of watermark images that can used as 
menu backgrounds. 
There are two ways to add menu backgrounds to your menus: 

1) Use the Menu Background command. 
2) Use the Picture command with a background image. (See the 

section Pictures.) 
The first method automatically sizes the image to fit your paper size. It 
also places the background on each page of your menu.  
The second method lets you precisely place the image and lets you the 
size the image yourself. The image appears only on the page that you 
placed it. 
Any image can be used as a menu background, including some of the 
loose-ink style WMF pictures that come with MenuPro. Just make sure 
that the image is light enough or lightened so the text on your menu is 
still readable. 
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Menu Background Box 
The Menu Background box allows you to select a background and 
background effects. You can also quickly preview all of the available 
backgrounds using the preview window that appears in this box.  

 

The following fields appear in the Menu Background box: 
File name 
The name of the selected background file.  
(File list) 
The list of files that match the file specification listed next to Files of 
type:. To preview an image, click on the desired file name in this list. 
Look In:  
Your current folder. To look for files in a different folder, change the 
folder here.  
Files of type 
The selected file type. Any type of file can be used as a background, as 
long as the image is light enough for the text to be readable. For 
example, some of the lightly colored WMF files that come with MenuPro 
make excellent menu backgrounds.  To view a list of different file types, 
change the file type here. 
On Menu 
Uncheck this box to remove a menu background from your menu. 
Layout Effect 
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Effects that you can apply to the background, such as tiling, are listed 
here. Select (None) for no effect. 
Margin 
The background margin is the margin between the edge of the paper and 
where the background image starts.  In most cases, and especially if you 
are using a border, it is best to use the default margin. To use a Custom 
margin, click the Custom button and enter a margin in inches. 
Note: If the background margin is less than 1 inch and border margin is 
such that the inside of the border overlaps the outside of the background, 
part of the border may by cut off. You can correct this by adjusting either 
of the margins so the border and background do not overlap. 
Mirror 
Check this box to flip the background horizontally. 
Upside-Down 
Check this box to flip the background vertically. 
Blur 
Check this box to apply a slight blurring to the image. This can be useful 
if the image is a low-res image from the web as it can smooth out the 
edges of the image. 
Darker - Lighter 
For images that have color (not pure black) you change the colors using 
the Darker/Lighter slider. To reset the color, put the slider back in the 
middle where both words Darker and Lighter appear in black. 

Adding a background to your menu 
1. Choose Menu Background from the Design menu or right-

click on an empty space in the menu window and select Menu 
Background from the pop-up menu.  The Menu Background 
box will appear. 

2. Select the background you want by clicking the file name in the 
file list box.  You can quickly scroll through all of the 
backgrounds by moving up and down in the file list with the 
arrow keys. 

3. When the background you want appears in the preview window, 
click OK. 

Removing a background from your menu 
1. Choose Menu Background from the Design menu.  The Menu 

Background box will appear. 
2. Remove the check from On Menu. 
3. Click OK. 
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Invert 
The invert command inverts the colors of your menu including all text, 
images, and graphics  - white colors turn black, black colors turn white, 
and all other colors change to their inverted counterparts. This effect can 
create some surprising color combinations and is especially useful for 
eye-catching web menus. 
Exclude Transparent Images 
The invert command has only one option - to exclude transparent images 
from the invert process. This means that most WMF images and some 
PNG and GIF images, that have been created with transparent 
backgrounds, can be excluded from the color change process, allowing 
you to change the colors of the menu but still keep your logo or other 
image colors intact. 

Borders 
 

 

You can place a border around your menu by using the Border 
command from the Design menu or by right-clicking on an empty 
spacing in the menu window and selecting Border from the pop-up 
menu. 
MenuPro comes with two types of borders – Graphic Borders and Image 
Borders. 
Graphic Borders are composed of simple graphic shapes. (You can 
identify a Graphic Border using the preview window as the entire border 
will be displayed.) You can select the color of a Graphic Border or let 
MenuPro match the border color to the current style. 
Image Borders are borders derived from more detailed images and 
illustrations. (You can identify an Image Border using the preview 
window as only the upper left corner of the border will be displayed). 
You cannot change the color an Image Border. 
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Placing a border around your menu 
1. Choose Border from the Design menu or right-click on an 

empty space in the menu window and select Border from the 
pop-up menu.  The Menu Border box will appear. 

2. Select the border (you can also change the margin and color). 
3. Click OK. 

Removing a border from your menu 
1. Choose Border from the Design menu or right-click on an 

empty space in the menu window and select Border from the 
pop-up menu.  The Menu Border box will appear. 

2. Uncheck On Menu. 
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3. Click OK. 
Border Spacing 
The border spacing is the distance between the edge of the paper and 
where the border starts. The default spacing value (in inches) is set to 
match the Style margins and is usually around  ½ inch.  
To use Custom spacing, click the Custom button and enter a value. 

Common Problem with Printers Printing Close to the Edge 
Every printer has a physical area on the page that it cannot print to (due 
to the printer mechanics).  This "unprintable area" differs from model to 
model, but for most printers the area is extremely small.  For some 
printers, however, the unprintable area is greater than ½ inch.  With these 
printers the bottom of the border will often be cut off. 
To correct this, adjust the border margin by entering a Custom value that 
is slightly larger than ½ inch and see if the border appears. If it does not, 
keep increasing the margin until it does.   

Darker - Lighter 
For Image Borders, you change the colors using the Darker/Lighter 
slider. To reset the color, put the slider back in the middle where both 
words Darker and Lighter appear in black. 
Color 
For Graphic Borders you can change the color by clicking the Color 
button and then selecting a custom color. 
On Menu 
Uncheck this box to remove the border from your menu. 

Heading Art 
Heading Art - graphics under or around your headings - can make your 
headings stand out and give your menu more style. You can place 
heading art around all headings or just selected headings (see Heading 
Art/MultiBox under the section Heading Box). 
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Adding Heading Art to your menu 
1. Choose Heading Art from the Design menu.  The Heading Art 

box will appear. 
2. Select the type and color you want. If you do not choose a color, 

MenuPro will select one for you to match your menu style.   
3. Click OK. 

Removing Heading Art from your menu 
1. Choose Heading Art from the Design menu.  The Heading Art 

box will appear. 
2. Uncheck On Menu. (You can also remove Heading Art for 

individual headings by editing the heading itself and selecting 
None under Heading Art/MultiBox.) 

3. Click OK. 
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Boxes 
You can place a box around a particular food item or heading or you can 
surround several food items or headings with a box (called a MultiBox). 
You can change the default box color and also change the box thickness, 
margins (how close the box is to the text) and add a shadow to the box. 

 
You place a box around a food item or heading by editing the food item 
or heading and selecting Box for the food item’s Highlight - MultiBox 
field or for the Heading Art - MultiBox field. 
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MultiBox 
If you want to surround more than one food item or heading with a box, 
you should use a MultiBox. To use a MultiBox, chose a starting food 
item or heading for the top of the box, and then a ending food item or 
heading for the bottom of the box. For the food item or heading that 
starts the box, select MutliBox Top for its MultiBox field. For the food 
item or heading that ends the box, select MultiBox Bottom for its 
MutliBox field. 

 
The box will surround all food items and headings starting from the 
selected top up to the selected bottom (provided the bottom of the box is 
not on a different page than the top of the box, and that it does not cross 
columns in a menu where the entire menu is set to be more than one 
column).  
If you cannot remember which food item or heading you have chosen to 
be the top or bottom of a MutliBox, select MultiBox Markers from the 
View menu to have markers appear in the menu window next to each 
food item or heading that has been set to a MultiBox Top or Bottom. 



 

 
 

MenuPro Customizing Your Menu’s Appearance • 92 

 

 

 

Heading Effects 
Heading Effects let you customize how the heading effects will be 
applied to your headings on the menu. To change an option from the 
default settings, click the Custom button for the desired option and then 
change the option’s setting. 

 
The following options are available in the Heading Effects box: 
Expand - Spacing (width) 
For a heading that has ‘expand’ selected as an effect, this option expands 
the spacing between the individual characters of the heading. This can 
have a dramatic effect on the look of your menus and is often referred to 
as a secret weapon of professional designers. 
Opaque – Color 
For headings that have ‘Opaque’ selected as an effect, this option allows 
you to select the color of the opaque box. 
Shadow – Color 
For headings that have ‘Shadow’ selected as an effect, this option allows 
you to select the color of the shadow. 
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Shadow – Distance (from text) 
For headings that have ‘Shadow’ selected as an effect, this option allows 
you to change the distance that the shadow appears relative to the text 
that its shadowing. 

Highlight Options 
Highlight Options let you select which colors and effects you want for 
your highlighted food items or headings (see Highlight/MultiBox under 
the section Food Item Box). Normally, when you select a food item or 
heading to be highlighted, MenuPro will use the default options. You can 
change these options using this box. 

Highlight Options Box 
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The Highlight Options box contains the following fields: 
Food Item Font 
Allows you to choose the font colors for all food items that are selected 
to be highlighted by Font. If the boxes are checked you can select a color 
by clicking the Color button. If the boxes are unchecked, MenuPro will 
choose the color based on your menu style. 
Box 
Allows you to choose the box color, box margin, box thickness, box 
double (draw a box with two lines) and box shadow effect for all food 
items or headings that are boxed by a single box or a MultiBox. 
If Box is checked you can make changes to the other parameters such as 
a color. If Box is unchecked, MenuPro will choose defaults for you 
based on your menu style. 
Another available option if checked, Match Widths, lets you match the 
width of the food item boxes with the width of the heading boxes. This is 
useful for menu styles where the food items have a left indent (it has no 
effect if the food items and headings are already aligned or if they are 
centered). If Match Widths is unchecked, the food item box widths will 
use the food item indenting. 
Underline/Topline 
Allows you to choose the Underline/Topline color and thickness for all 
food items that are selected to be highlighted by Underline or Topline. If 
Underline/Topline is checked you can select a color and thickness. If 
Underline/Topline is unchecked, MenuPro will choose defaults for you 
based on your menu style. 
Use Style Defaults 
Removes checks from all boxes and resets all colors and effects back to 
the MenuPro defaults. 

Clearing all highlights and effects from your menu 
You can quickly clear all highlights and heading effects off your menu 
by using either Clear All | Highlights or Clear All | Heading Effects 
command from the Tools menu. These commands removes all highlights 
and heading effects from headings and food items on your menu. 
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Column Line Options 
Column Line Options let you customize the lines between columns on 
your menu. 

 
The following options are available in the Column Line Options box: 
Center line(s) 
If the Menu Style’s Column Option Line between is checked, then a 
check in this box causes a line to appear in any center columns. Clicking 
the corresponding color button allows you change the color of the line. If 
the color button is not checked, the color is selected from the menu style. 
Left-side line 
If the Menu Style’s Column Option Line between is checked, then a 
check in this box causes a line to appear down the left side margin. 
Clicking the corresponding color button allows you change the color of 
the line. If the color button is not checked, the color is selected from the 
menu style. 
Right-side line 
If the Menu Style’s Column Option Line between is checked, then a 
check in this box causes a line to appear down the right side margin. 
Clicking the corresponding color button allows you change the color of 
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the line. If the color button is not checked, the color is selected from the 
menu style. 
Line thickness 
Allows you to change the thickness of the column lines. The thickness 
applies to all column lines on your menu. 
Line length 
Allows you to change the length of the line, allowing you to have a 
column line that is a little more or less than the actual column length. 
Double Center 
Allows you have the center column line consist of two lines close 
together. 
Use Style Defaults 
Resets the column line options back to the defaults for the menu style. 

To have lines appear between columns on your menu 
1. Choose Menu Style from the Design menu.   The Menu Style 

box will appear. 
2. Check the box Line between under Column Options and click 

OK. 
3. Choose Column Line Options from the Design menu. 
4. Select the type of lines you want between your columns and 

click OK. Provided your current menu has columns on it, lines 
will now appear between the columns according to the options 
you selected. 

Price Options 
Price options allow you to select which food item price field will be 
printed on your current menu and also allow you to alter the way the 
prices are displayed on that menu. 
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Price Options Box 

 

The Price Options box contains the following fields: 
Use Price 
This option automatically substitutes the appropriate price from your 
food items on your menu. This is useful if you offer the same menu at 
different times during the day and you want the prices to change to 
reflect the times. For example, if you have lunch specials and you serve 
the same specials for dinner but with higher prices, just enter lunch 
prices in the Lunch Price field for each food item and then when you 
change the Use Price option from Default to Lunch, the appropriate 
lunch prices will appear on your menu. This saves you the effort of 
having to enter multiple food items for each type of menu. 
 
Note: If the box Use all prices for a food item is checked this will 
override the Use Price option for that particular food item (see the 
section Food Item Box).  
Currency 
Allows you to select a currency symbol that is automatically placed in 
front of all numerical prices on your menu. 
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Layout  
Lets you select various price layouts described below: 
Normal - Prices will be displayed and printed in the normal fashion 
according to the menu style that is selected.  
Follow Description - Makes sure that the price is always after or on the 
last line of the description and uses the same font as the description (the 
price will still be right justified if the items are not centered). Follow 
Description is useful if your descriptions are lengthy and they start on the 
same line as the food item name.  

Double Delight ........................................................................8.95
Shredded beef and chicken with snow peas and
bamboo shoots in Peking sauce.

Normal Price Option

Shredded beef and chicken with snow peas and
bamboo shoots in Peking sauce.

Double Delight

.............................................8.95

Follow Description Price Option

 

Hide with Description  - Hiding the price with the description means the 
price will follow directly after the item description and use the same font 
as the description.  This technique encourages customers to read the 
descriptive copy of your item rather than simply price shop, and will 
allow you to merchandise the menu items you'd prefer to sell. 

Chef's Salad
Julienne sliced ham, turkey, eggs, Swiss and American cheeses and fre
veggies on a mound of tossed greens  6.35

Hidden price  

Hide with Name - Hiding the price with the name places the price 
directly after the food item name and in the same font.  
No Prices - Removes all prices from your menu. 
Leading price dots 
Places dots from the food item name that lead up to a right-aligned price.  

House Salad ............................ 2.95

Price dots  

Stagger prices 
Using this option causes the price’s normal position on the page to shift 
for each successive price, giving the effect of a wave of prices.  
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50’s ‘hop’ style 
Using this option causes slightly more space to be inserted between the 
dots and the price, a technique used on many Car-Hop menus of the 
1950’s.  
Price Column Adjuster 
Sets the amount of space between prices when all prices for a food item 
are used at once (see also Use all prices under Food Item Box).  

Changing price options 
1. Choose Price Options from the Design menu.   The Price 

Options box will appear. 
2. Select the price options you want.  
3. Click OK.  
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Extended ASCII Symbol Set 
You can insert special characters and symbols from the extended ASCII 
symbol set into your text by using the Alt key and the numeric keypad 
(see also Smart Mark Box) or by using the Windows Character Map 
program. 
Using the Alt Key 
When entering text for a food item, heading, or floating text, to insert a 
special character from the symbol set, hold down the Alt key and then 
type the character’s key code from the following chart.  After you have 
typed the character’s code you can release the Alt key. 
Example: To place the trademark symbol ™ in your text, hold down the 
Alt key and type 0153 on the numeric keypad. 
Copy and Paste 
You can also use the Windows Character Map program (usually found 
under All Programs | Accessories | System Tools) to copy special 
characters to the Windows clipboard. Once the character or characters 
have been copied to the Windows clipboard you can paste them into any 
text box in MenuPro by simply Right-clicking in the text box and then 
selecting Paste from the pop-up menu. 
Copy and Paste works with any text or block of text from any Windows 
program that can use the Windows clipboard. Just Copy the text from 
your original program into the Windows clipboard, and then Paste the 
text into MenuPro by Right-clicking in the MenuPro text box and then 
selecting Paste. 
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Note: If the character you insert appears in the text box but does not 
appear (display) on your menu, then the font you are using does not 
support that character (not all fonts, especially headliner type fonts, 
support the entire extended character set). 

MAKING YOUR MENU FIT 
Sometimes after placing all of your headings and food items on a menu, 
you may find that you have an extra space on the last page or not enough 
space.  In these cases, you can easily adjust your menu by using Make 
Menu Fit. 
Make Menu Fit lets you make your menu fit on a desired number of 
pages by automatically adjusting page spacing, font sizes, and margins. 

Make Menu Fit Box 
The Make Menu Fit box allows you to select the desired number of 
pages that you want your menu to fit on and lets you to choose what 
parameters you want adjusted to make your menu fit. 
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The following fields appear in the Make Menu Fit box: 
Desired number of pages: 
The number of pages you want your menu to fit on. 
Items to adjust 
The items that are adjusted during the fit process: 
Page spacing - The page spacing is either shrunk or expanded. 
Font sizes - The font sizes are either reduced or enlarged. 
Margins - The page margins are either increased or decreased. 

Making your menu fit 
1. Choose Make Menu Fit from the Tools menu, or click the Fit 

button from the Toolbar.  
2. Select the desired number of pages and put a check next to the 

items you want adjusted. 
3. Click OK. While the menu is being Fit the menu window will 

appear blank and an animation will appear in the upper left 
corner. During this process you can abort the Fit by pressing the 
Esc key. 

Undoing Changes Made during Make Menu Fit 
1. After Make Menu Fit has finished, you can undo any changes 

that were made to your menu during the Fit process by selecting 
Undo Fit from the Edit menu. This must be done before any 
other editing changes are made to your menu. 
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Page Spacing 
Page spacing refers to the amount of space between food items and 
headings on a particular page.  You can quickly adjust this spacing by 
using the page spacing buttons on the Toolbar. 
The amount of spacing that has been applied to a page appears in the 
page bar next to the word spacing.  A value of 0 means no page spacing 
is being applied to the current page. 
Page spacing can be applied in increments of your choice, letting you 
shrink or expand your menu in the way you want. (To set the amount of 
spacing that will be applied with each click, see the MenuPro Options 
command.) 

Shrinking your page spacing 
1. Click the Shrink Page Spacing button on the Toolbar, or right-

click on an empty space in the menu window and select Page 
Spacing from the pop-up menu and then Shrink, or choose 
Page Spacing from the Tools menu and then choose Shrink. 

 

 
 
2. To shrink the page more, repeat step one. 

Expand your page spacing 
1. Click the Expand Page Spacing button on the Toolbar, or 

right-click on an empty space in the menu window and select 
Page Spacing from the pop-up menu and then Expand,  or 
choose Page Spacing from the Tools menu and then choose 
Expand.   

2. To expand the page more, repeat step one. 

Resetting your page spacing 
1. Click the Reset Page Spacing button on the Toolbar, or right-

click on an empty space in the menu window and select Page 
Spacing from the pop-up menu and then Reset,  or choose Page 
Spacing from the Tools menu and then choose Reset.  

Font Sizes 
Each menu styles come with preset fonts with preset sizes. These fonts, 
called the original style fonts, have been chosen to complement the 
general design of each particular style. 
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You can, however, change the font sizes by using the Change Font 
command (to change individual font sizes) or Grow All Fonts and 
Shrink All Fonts commands (to change all font sizes at once).   

Shrinking all style fonts 
1. Click the Shrink All Fonts button on the Toolbar or choose 

Shrink All Fonts from the Design | Change Font menu. 
2. To shrink the fonts more, repeat step one. 

Growing (enlarging) all style fonts 
1. Click the Grow All Fonts button on the Toolbar or choose 

Grow All Fonts from the Design | Change Font menu.   
2. To grow the fonts more, repeat step one..  

Discarding your font changes 
1. Click the Use Original Style Fonts button on the Toolbar or 

choose Use Original Style Fonts from the Design | Change 
Font menu.  

 

UNDOING DESIGN CHANGES 
Sometimes after making a change to a menu, you may want to revert 
back to what the menu looked like before the change was made. For 
most commands in MenuPro, you can use the Undo command to undo 
what was done.  
If the change can be undone, Undo will appear under the Edit menu. 

Undoing A Command 
1. After the command has finished, choose Edit. If the command 

can be undone, an Undo command will appear on the Edit 
menu. 

2. Choose Undo to undo the command. 

Revert - Undoing all changes made to a Menu 
If you are working on a menu and decide that you would like to undo all 
of the changes you just made, then you can use the Revert command. 
When you use Revert, MenuPro will revert back to the last saved version 
of your menu. 
Let’s you say you open a menu, make a of bunch changes, but then 
decide you don’t like the direction the design is going. Just select  File | 
Revert and MenuPro will let you revert back to the original menu before 
the changes were made. Plus, if you change your mind again and decide 
you didn’t want to Revert after all, you can Undo the Revert just like you 
can Undo other commands - from the Edit menu select Undo Revert. 
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Note: Texts edits to food items cannot be undone or reverted since the 
food item list is a database that effects all menus. However, food item 
placement on menus, or ordering or moving the food items on or off the 
menus, can be undone and reverted. 
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Beyond the Basics  

MENUPRO OPTIONS 
MenuPro has several options that control the way it operates. None of 
these settings will change your menus or food item list – they only 
change the way the program operates.  

MenuPro Options Box 
The MenuPro Options box, accessible by choosing MenuPro Options 
from the File menu (or by double-clicking the wrench icon directly 
below the menu), lets you change the MenuPro options.  
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The following options appear in the MenuPro Options box: 
Display ID’s in Food Item List 
Setting this option displays food item ID’s in the food item list. Food 
item ID’s are entered as part of the Food Item Notes (see Food Item 
Notes box for more information). 
Color Code Items in Food Item List 
Setting this option color codes the food items in the food item list to help 
you identify which items are name (and/or price) only (displayed in blue) 
and which items are price only (displayed in brown). Food items that are 
description (and/or price) only are always displayed in italics. 
Display Integration Link field under Notes 
Setting this option displays the Integration Link field and Vendor field 
when a Food Item Notes box is displayed (see Food Item Notes box for 
more information). 
Start with screen layout that was last used 
Setting this option lets you start with the same window positions that 
were displayed when you last exited the program. If this option is not set, 
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MenuPro will default to the Normal view mode at full screen when you 
start the program.  
Display menu Fonts in color 
Most of the menu styles that come with MenuPro use fonts with color. 
To have MenuPro ignore the font colors and display all text in black 
uncheck this option. Note: This option does effect the colors that are 
saved in the menu file itself - only the colors that are displayed and 
printed – and does not effect floating text. 
Page Spacing Adjuster 
This adjuster lets you fine tune how much page spacing is applied when 
you click the Expand Page Spacing or Shrink Page Spacing buttons on 
the Toolbar.  
Setting the adjuster to Fine will cause the minimum amount of spacing to 
be applied when you click a page spacing button. Setting the adjuster to 
Coarse will cause a greater amount spacing to be applied when you click 
a page spacing button.  
Default Menu Folder 
The Default Menu Folder is used as the initial starting point for Saving 
or Opening a menu. It is also used during Back Up and Restore 
operations.  
During a Back Up, only menus that reside in the Default Menu Folder 
will be backed up to the backup location. During a Restore, menus from 
the backup location will be restored to this folder. 
To change the Default Menu Folder click the Browse button and select a 
folder. 
AutoSave Menus 
If this option is checked, MenuPro will save named menus at exit and 
when opening new menus, without prompting. So any changes you make 
to your menus will be automatically saved. 
If this option is unchecked, MenuPro prompts you at program exit or 
when you open a new menu to Save your current menu changes.  
(In previous versions of MenuPro this option was set internally to always 
be on.) 
Note: Changes to food item text fields such as name, description, or price 
are always saved, whether AutoSave is on or off, since the food items 
reside in a special food item database file. 
Start with a blank menu 
If this option is set, each time you create a new menu it will be blank. 
Start with 1 sample Heading 
If this option is set, each time you create a new menu it will contain one 
sample heading which you can edit or delete. 
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Start with Headings from current menu 
If this option is set, each time you create a new menu it will contain the 
headings from your current menu. This option is useful if your menus 
always have the same headings. 
Keep Food Item symbols from current menu 
If this option is set, each time you create a new menu the food item 
symbols that you used for your current menu will be retained. 
Keep Border from current menu 
If this option is set, each time you create a new menu the new menu will 
have the same border as the current menu. 
Keep Background from current menu 
If this option is set, each time you create a new menu the new menu will 
have the same background as the current menu. 
AutoBackground when switching styles 
Set this option if you want MenuPro to choose a menu background for 
you when you switch menu styles. 
Keep Font Changes when switching styles 
If you have changed fonts from the original style fonts and wish to retain 
those changes when you switch menu styles, check this box.  If this box 
is not checked, as you switch from style to style, your font changes will 
be discarded.  
Keep Page Spacing when switching styles 
If you have applied specific page spacing to your menu that you wish to 
retain when you switch styles, check this box.  If this box is not checked, 
as you switch from style to style, the page spacing for each page of your 
menu will be reset to 0. 
Keep Description Tweaks when switching styles 
If you have applied changes to your Menu Style under Description 
Tweaks that you wish to retain when you switch styles, check this box.  
If this box is not checked, as you switch from style to style, Description 
Tweaks will be reset to the default style values. 
AutoBlank first ‘new page/column’ heading 
If this option is set, and you edit the first heading on your menu for New 
Page or Column, MenuPro automatically inserts a blank heading on 
your menu (in front of the first heading) causing the first heading to 
move to the next page or column. Without this option set, MenuPro 
ignores the New Page or Column option for the first heading on your 
menu. 
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Views 
The view commands, accessible from the View menu and the Toolbar, 
rearrange the MenuPro windows in various ways. The view commands 
are:  
Normal 
Rearranges the windows so the Food Items window is to the upper left, 
the Menu Headings windows is to the lower left and the Menu window is 
to the right. (Accessible from the Toolbar.) 
Mostly Menu 
Same as Normal except the Menu window takes up more space. 
(Accessible from the Toolbar.) 
All Windows 
Same as Normal except that the Food Categories window is also 
displayed.   
Only Menu 
Only the Menu window is displayed.  
Menu 
Toggles the display of the Menu window. 
Food Items 
Toggles the display of the Food Items window. 
Headings 
Toggles the display of the Menu Headings window. 
Categories 
Toggles the display of the Food Categories window. 
Toolbar 
Toggles the display of the Toolbar. 
Picture Placeholders 
Toggles the display of picture placeholders (a dotted-line box is 
displayed for the picture instead of the actual image). 
Picture placeholders can be useful if you are editing a menu with 
multiple images, and the images are preventing text editing from the 
menu because they are placed on top of the text. While picture 
placeholders are being displayed, you can still move and resize the 
pictures, but you cannot edit them by double-clicking them. 
During printing, the actual images will always be printed. 
MultiBox Markers 
Toggles the on-screen display of the MutliBox Markers that mark 
whether or not a food item or heading has been selected to be the Top or 
Bottom of a MultiBox (a box that surrounds multiple food items or 
headings). 
This can be useful if you have several food items selected as MultiBox 
Tops or Bottoms and you want to see which ones are set. 



 

 
 

MenuPro Beyond the Basics • 111 

 

 

 

During printing, MultiBox markers will not be printed. 
Paper Folds 
This command lets you display paper fold marks on-screen for Single (2 
panels, 1 fold), Tri-Fold (3 panels, 2 folds) and Gate-Fold (4 panels, 3 
folds) menus, or a Grid (using Grid Options you can change size of the 
Grid units). 
To turn off the display of paper folds, select option None. 
Paper folds can assist you in designing Carry-out menus or flyers that 
will be folded as they allow you to see, on the screen, where the paper 
should be folded when printed. 
During printing, the paper folds marks will not be printed. 
Sort Food Items 
The sub-menu options of this command let you sort the Food Items list 
Alphabetically, by Category, or by Order on menu. 
You can also sort the food items by clicking on word ‘Food Items’, or 
‘Categories’, or by clicking above where the green on-menu icons appear 
(to sort by Order on menu). 
Menu Cover 
This command lets you display a menu cover over your menu. If you use 
menu covers with your menu, this option allows you to preview your 
finished product in a simulated cover. 
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AutoNumber 
AutoNumber lets you automatically add Bin/numbers to food items that 
are on your menu. To use AutoNumber select AutoNumber from the 
Tools menu. 
You can choose from the following options: 
Start numbering at: 
Enter the number here that you want the auto-numbering to start at. 
Use this prefix 
If you want to have a prefix of letters, numbers, or symbols that precedes 
the number, enter that here. For example to have the numbers be C1, C2, 
C3, etc. enter C for the prefix. 
Use period after number 
Check this box if you want a period after the number. 
Leave existing Bin/numbers 
Check this box if you want any Bin/numbers that are currently on the 
menu to remain. This lets you replace just the Bin/Number entries that 
are blank. If this box is unchecked, all food items on the menu will have 
their Bin/numbers replaced. 

Finding Food Items in the Food Item List 
If the food item window is selected (click anywhere in the food item 
window to make it the selected window) you can quickly locate a food 
item in your list by typing the first few letters of the food item’s name. 
This works best if the list is sorted alphabetically. 
If you need to do a more detailed search that includes the food item’s 
name, description, price, and even notes, you can use the Find Food 
Item command from the Edit menu. 

 

Searching the food item list 
1. Click in the food items window to make it the selected window 

(or if the food items window is not open choose Food Items 
from the View menu).  
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2. Choose Find Food Item from the Edit menu.  The Find Food 
Item box will appear. 

3. If you want the Case of the search text to match exactly check 
the Match Case box. If you want Notes to be included in the 
search, check the Include Notes box. 

4. Enter your search text in the Find what box. 
5. Click Find First to find the first occurrence of the search text. 

If the search text is found, the first food item that contains the 
text will be highlighted in the food items window. 

6. At this point you can click Find Next to keep searching or click 
Cancel to cancel the search. 

IMPORTING AND EXPORTING 
MenuPro provides you with the ability to import and export your food 
item list. You can also export your menus to HTML or ASCII text files. 
If you already have food items stored in another software program, 
importing food items saves you the time of retyping your food items into 
the MenuPro food item list. 
Exporting food items makes the raw food item data in the food item list 
available to other software programs. 
NOTE: Importing and Exporting should NOT be used to transfer food 
item data from one installation of MenuPro to another as the link 
between the food items and menu files will be lost (see Commonly 
Asked Questions and Answers on how to properly transfer MenuPro data 
from one PC to another, or how to create transportable PDF menus). 

Import New Food Items 
When you import food items, the food items you have stored in a 
delimited text file are transferred into the MenuPro food item list.  

Note: Each food item in your import file will occupy a new position in 
the MenuPro food item list. Do not import the same item more than once, 
as it will end up as a duplicate food item in the food item list. 

Import Format 
Your import file should be formatted as a delimited text file with each 
field enclosed in quotations (empty fields should consist of just the 
delimiter). There should be no extra spaces between fields or delimiters 
and each new food item should end with a line feed character. 
The following food item fields should be represented in the import file in 
this order: 

Name,Description,Brunch Price,Breakfast Price,Lunch Price, 
Default Price,ID,Integration Link,Vendor,Spare2,Spare3,Notes, 
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The following is an example of an import file using a comma as the 
delimiter: 

"Crab Fingers","(twenty claws)",,,"7.50","7.50",,,,,,, 
"Earl's Special","Roast beef brisket, with melted 
Cheddar",,,"4.30","4.30",,,,,,, 
"Gnocchi","Italian Potato dumplings with meat sauce or Fontina cheese 
sauce.",,,,"7.95",,,,,,, 

In this example there are three food items in the file. The Brunch Price, 
Breakfast Price, ID, Integration Link, Vendor, Spare2, Spare3, and Notes 
fields for each food item have been left empty. For Gnocchi, the Lunch 
price has also been left empty.  Each field that is not empty uses the 
quotation character as the text qualifier. 

Import Options Box 
The import options box allows you to choose your import file’s delimiter 
character and preview your import data before actually importing. You 
can import any number of food items but only the first few will be 
displayed in the preview field. 
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The following fields appear: 
Delimiters 
Choose your file’s delimiter here. The delimiter is the character that 
separates each field of the food item.  If you choose a delimiter that is 
incorrect, your data will likely not appear in the Import Preview window 
or appear incorrectly. 
Import Preview 
Once you’ve chosen your delimiter, you can preview your import data in 
this window. The first few food items in your file are shown and the first 
part of each field is displayed. 

Importing new food items 
1. Choose Import New Food Items from the File | Utilities menu.  
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2. Select your import file from the file list and click Open. The 
Import Options box will appear. 

3. Choose your file's delimiter and then look at the Import Preview 
to make sure your data looks correct.  The Import Preview 
shows the first part of each field. Your food item names should 
appear under the first column, food item descriptions should 
appear under the second column, etc.  If the data appears mixed 
up or jumbled do not continue - click Cancel and fix your 
import file.  If the data looks correct, click Import. 

4. After the import process is complete a message will be 
displayed indicating how many food items were successfully 
imported. 

Export 
MenuPro lets you export your food item list and your menus.  
The food item list is exported as a delimited text file with each field 
enclosed in quotations (empty fields will consist of just the delimiter). 
Each new food item will end with a line feed. You can export the entire 
food list or just a selected food item. 
The following fields will be represented in the food item export file in 
this order: 

Name,Description,Brunch Price,Breakfast Price,Lunch Price, 
Default Price,ID,Integration Link,Vendor,Spare2,Spare3,Notes, 

Menus can be exported as HTML files or ASCII text files. 

Exporting your foods items 
1. From the File | Utilities menu, choose Export and then Food 

Items and then choose All to export all food items or Selected 
Item to export the single food item that is selected in the food 
item list.  

2. Type in a name for your export file or use the name supplied. 
3. Click Save. 

Exporting your menu to an HTML file 
1. From the File | Utilities menu, choose Export and then Menu 

and then HTML.  
2. Type in a name for your export file or use the name supplied. 
3. Click Save. 

Exporting your menu to a Text file 
1. From the File | Utilities menu, choose Export and then Menu 

and then Text.  
2. Type in a name for your export file or use the name supplied. 
3. Click Save. 
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PASSWORDS 
Passwords enable you to specify which MenuPro commands and 
functions others have access to. For example, you can set passwords that 
let you modify the food items but restrict others from doing so.  This way 
you can keep the integrity of the food item list intact, but still let others 
create menus using those food items. 
There are two types of passwords, an Owner password and an Editing 
and Design password.  You can set just an Owner password, or you can 
set an Owner password and an Editing and Design password.  The owner 
password gives you unlimited access to all MenuPro functions.  The 
Editing and Design Password gives you access to selected MenuPro 
functions. 
When MenuPro starts, you will be prompted for a password if the Owner 
password has been previously set up.  If you enter the Owner password 
at the prompt you will be allowed access to all MenuPro functions, 
including changing the passwords. 
If you enter the Editing and Design password you will only be allowed 
access to those functions which were checked when this password was 
set up, and you will not be allowed access to the password box (you 
won't be able to change the passwords). 
If you are the owner, you can set up or change passwords by selecting 
Passwords from the Tools menu. 

Password Box 
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The following fields appear in the Password box: 
Owner Password 
This field lets you set up or change the owner password. 
Editing and Design Password 
This field lets you set up or change the Editing and Design password.  If 
you have entered a password here, you can select functions from the 
following list that will be enabled if this password is entered when the 
program starts. 
Edit Food Items 
If checked, allows the Editing and Design password user to edit all food 
items, including adding new items and deleting items. If this box is 
unchecked, the Editing and Design password user will not be allowed to 
edit food items, add new food items, or delete food items. 
Edit Headings 
If checked, allows the Editing and Design password user to edit all menu 
headings, including adding new headings and deleting headings. If this 
box is unchecked, the Editing and Design password user will not be 
allowed to edit headings, add new headings, or delete headings. 
Insert Pictures 
If checked, allows the Editing and Design password user to insert 
pictures. If this box is unchecked, the Editing and Design password user 
will not be allowed to insert pictures.  
Change Fonts 
If checked, allows the Editing and Design password user to change fonts 
from the Design menu. If this box is unchecked, the Editing and Design 
password user will not be allowed to change fonts from the Design 
menu.  
Insert Floating Text 
If checked, allows the Editing and Design password user to insert 
floating text. If this box is unchecked, the Editing and Design password 
user will not be allowed to insert floating text.  
Change Borders 
If checked, allows the Editing and Design password user to change 
borders and border spacing. If this box is unchecked, the Editing and 
Design password user will not be allowed to change borders or border 
spacing.  
Change Heading Art 
If checked, allows the Editing and Design password user to change 
heading art.  If this box is unchecked, the Editing and Design password 
user will not be allowed to change heading art.  
Change Background 
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If checked, allows the Editing and Design password user to change the 
menu background. If this box is unchecked, the Editing and Design 
password user will not be allowed to change the menu background.  
Change Price Options 
If checked, allows the Editing and Design password user to change price 
options. If this box is unchecked, the Editing and Design password user 
will not be allowed to change price options. 
Change Styles 
If checked, allows the Editing and Design password user to change menu 
styles by using the Style command from the Design menu or by clicking 
the Style buttons. If this box is unchecked, the Editing and Design 
password user will not be allowed to change menu styles using a style 
command or Style button.  

Setting the Owner password 
1. Choose Passwords from the Tools menu.  
2. Type in the owner password in the Owner password field.  
3. Click OK. (The next time you start MenuPro you will be 

prompted for a password. You can enter the Owner password at 
this prompt.) 

Setting the Editing and Design password 
1. Choose Passwords from the Tools menu.  
2. Type in the Editing and Design password in the Editing and 

Design password field. (You must also have an Owner 
password to use this password.) 

3. Check the boxes below the Editing and Design password that 
you want the Editing and Design user to have access to. 

4. Click OK. (The next time you start MenuPro you will be 
prompted for a password. You can enter the Editing and Design 
password at this prompt.) 

Changing a password 
1. Choose Passwords from the Tools menu. (You must be the 

owner to have access to the passwords box.)  
2. Type the new password over the old password.  
3. Click OK.  

Removing a password 
1. Choose Passwords from the Tools menu. (You must be the 

owner to have access to the passwords box.)  
2. Select the text for the password and press the Delete key.  
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3.  Click OK. (If you have deleted the owner password, the next 
time you start MenuPro you will not be prompted for a 
password.) 
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BACK UP AND RESTORE 
Be extra safe – back up your data regularly. Backing up saves more than 
just your menu files – it saves your food items. Without using the 
MenuPro Backup command, if you lose power, your hard drive crashes 
of fails, or your PC is attacked by a Virus, you could lose all of your 
food items and your menus will be blank. 
If any of these events occur and your files have been backed up using the 
MenuPro Backup command, you can easily restore your data with the 
MenuPro Restore command.  
To ensure that you don’t forget, MenuPro periodically reminds you to 
back up your MenuPro data when you exit the program.  
You can also use the Back Up and Restore commands if you wish to 
transfer your MenuPro data from one computer to another (See the 
section Transferring Menus to Another Computer). 

To Back up your MenuPro data 
1. Choose Back Up from the File menu.  
2. Verify your Backup Location or select a new one by clicking 

the Browse button and then selecting a folder or drive.  
3. Click OK. Your food items, all menus that reside in the default 

menu folder, the custom dictionary and smart marks used by the 
spell-checker, and any custom menu styles you have created 
will be backed up to your Backup Location. 

To Restore your MenuPro data 
1. Choose Restore from the File menu. 
2. Verify your Restore from Backup Location (the backup 

location where your files will be restored from) or select a new 
one by clicking the Browse button and then selecting a folder or 
drive. 

3. Click OK. Your food items, all menus that were backed up 
from your default menu folder, the custom dictionary and smart 
marks used by the spell-checker, and any custom menu styles 
that were backed up, will be restored to your MenuPro folders. 
MenuPro will then shut down to complete the restore process. 
When you restart, your restored data will appear.  
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TIPS AND TECHNIQUES 

 

This section provides information that will help you use MenuPro to 
produce the menus you want.  
Included are general menu design concepts, techniques to help you 
modify menus as efficiently as possible, and marketing tips to help you 
produce a more profitable menu. 

Fitting More Food Items on a Page 
� Choose a menu style that places the food item description 

on the same line as the food item name, and then change 
the fonts to the ones you want.  Menu styles that have the 
description on the same line as the name use less overall 
space so you will be able to fit more items on a page. 

� Decrease the left and right margins. Since MenuPro adjusts 
the food item descriptions to use the maximum amount of 
space, having wider margins will allow it to include more 
text before it has to start a new line. This will save you 
space on the page. 

� Decrease your page spacing by using the Shrink Page 
Spacing button.   

� Change to smaller fonts. MenuPro adjusts the spacing of 
each food item according to the largest font on each line.  
Smaller fonts will make for tighter spacing. 

� Use the Make Menu Fit command. 

Design Techniques 
� Try not to use more than two or three fonts on a menu. 

Using more than three fonts is generally not desirable.  
� Use as few graphics as possible.  In most cases, the simpler 

the design the more effective it will be. 
� Don't overuse boxes.  Boxes draw attention to whatever is 

surrounded by the box. This is a great way to merchandise 
specific items, but too many boxes can nullify this effect. 

� Use color to influence your diners. Gray, navy, burgundy 
and black tend to signify power and wealth. Green is often 
linked to rejuvenation and health. Red is good to grab 
attention. 
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Menu Engineering for a More Profitable Menu 
According to restaurant consultants interviewed by Restaurants USA 
magazine, redesigning your menu can improve your sales on average 
from 2 to 10 percent. Use the methods below to achieve a more 
profitable menu. 

� Price Point Justification.  Move your prices into your 
descriptions to avoid price shopping by customers. Using 
the same font and removing the dollar sign can further help 
customers focus on the product, not the price. 

� Item Placement.  People most often remember and buy the 
first two items or the last menu item in each category. Place 
menu items with the highest gross profit in these spots. 

� Boxing. Impact 10 to 15 percent of the space on your menu 
by boxing menu items. 

� Page Positioning.  On three-panel (page) menus, people 
most often look at the center panel first, and then move 
counter clockwise. On two-panel (page) menus people most 
often look at the top right-hand side first. Consider putting 
your high profit items such as specials or specialty drinks in 
these spots. 

� Hospitality Symbols and Icons.  Stars, bullets, or other 
food symbol icons can make your menu unique and draw 
attention to menu items that you would prefer to sell. 
Graphics can set items apart and increase sales on those 
items as much as 15 percent. 

� Hold the Hyperbole.  Keep food descriptions short 
because only one third of your menu is actually read. Use 
wherever possible 'word pictures' rather than lengthy 
descriptions. And do not fear white space - it allows the 
eyes to pause and rest. 

� Showcasing. Highlight types of foods by including menu 
headings such as "Fresh Pasta" or "Our Specialties" rather 
than using generic terms such as Entrees. 

� Menu Inserts. Brand your restaurant by offering a specials 
menu insert that creates a sense of "You can only get this 
here". Menu inserts also give your servers something to talk 
about and keep your menu fresh. Additionally, you can use 
them to promote high profit specials or new items that 
could eventually move onto the regular menu. 

� Keep your menus clean. Customers often associate a dirty 
menu with a dirty kitchen. They may not walk out this time, 
but they are less likely to return if your menus aren’t clean 
and sharp. So keep your menus clean by using protective 
menu covers that can be washed or replaced. 
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COMMONLY ASKED QUESTIONS AND ANSWERS 

 

We’ve assembled the list below from questions we’ve received from 
users. Before contacting us for support, check this list – you may find 
what you need here. 

How do I put my restaurant logo on my menu?  
� You can place your logo on your menu just as you would 

any other image file. First, get your logo scanned to an 
image file. Many print/copy shops will do this for you for a 
nominal fee, or you can do it yourself with a scanner. 
Second, copy the image file into your MenuPro Menus 
folder or other folder. Third, start MenuPro and select the 
Insert | Picture and then Browse to the MenuPro Menus 
folder or the folder where you placed your image.  In the 
Files of type box, select the type for your logo - you can 
tell this from the last three letters of the file name.  For 
example, if your logo file is named logo.jpg  select 
JPEG. Click on your logo file name to select and preview 
it, then click OK. Finally, click on your menu where you 
want the logo to appear.  

Why can’t I drag my food item to my blank menu? 
� You must first drag a menu heading to your menu. You can 

then drag your food items under this heading. If you want 
food items without a heading, you can enter a blank 
heading. 

Why can’t I drag my food item under my header? 
� Although the header and footer are similar to regular menu 

headings, you cannot assign food items to them.  

I have page 1 of my menu designed, but how do I get to 
page 2? 

� MenuPro automatically detects when there are too many 
items for a one-page menu and creates a second page for 
the remaining items. Just keep placing items on page 1 until 
they spill over to page 2.  If page 1 of your menu is 
complete and you want to start page 2 with a specific menu 
heading, select the New Page or Column option under that 
heading's Layout Options. Then put that heading on the 
menu by right-clicking it and selecting Place on menu.  
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How can I use more than one price for a food item?  
� There are two ways to achieve this. You can check the box 

that says Use all prices for the food item and then type in 
prices for more than one price field.  Or you can type the 
prices directly into the default price field separated by a few 
spaces. The first method aligns the prices for you. 

  
Wines   (heading) 

   glass   bottle        (right-justified subheading) 
 House Red 1.25   8.95 (food item) 

  Our house red wine… 
 

How do I use my own fonts on my menu? 
� Fonts are automatically selected for you when you choose a 

menu style. If you change menu styles you will see the 
fonts change also. You can, however, change the fonts that 
go with any menu style by using the Change Font 
command. When you change a font, the new font 
temporarily replaces the selected font for the current menu 
style. To keep this new font for every menu style, check the 
MenuPro Option that says Keep Font Changes when 
switching styles. 

How can I view all of the fonts that come with MenuPro? 
� You can view all of the fonts that are installed on your 

computer, including the fonts installed by MenuPro, by 
using the Change Font command. In the font box that 
appears you will see a list of your fonts.  Simply scroll 
through the list and a sample of each font will be displayed. 

Why doesn’t my border appear? 
� If you have a menu background selected and the 

background Effect is set to Full Page, the background will 
cover the border. 

Why is my border chopped off when I print my menu? 
� Your printer’s unprintable area is larger than your border 

margin. Adjust your border margin until the border appears. 
See your printer user guide for your printer’s unprintable 
area specifications. 

Is there a way to put a box around a group of food 
items? 

� Yes, you can use a MultiBox, a box that surrounds several 
food items or headings (see the section Boxes). 
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Some of my food items have the same name but have 
different descriptions. How can I tell which is which in 
the food item list? 

� Enter a unique ID for the food item in the Food Item Notes 
box and set the MenuPro Option to Display ID’s in Food 
Item List.  

Can I cut and paste text from other programs into 
MenuPro? 

� Yes. Copy the text from your other program into the 
Windows clipboard using the other program’s copy method 
and then paste it into a MenuPro text box by right-clicking 
in the text box field then selecting Paste. 

Can I add SoftCafe symbols as floating text? 
� Yes. In a floating text box choose SoftCafe Sym SC as 

your font and type in a row of characters as your text (the 
characters will be displayed as normal text in the floating 
box but will be displayed as SoftCafe symbols on the 
menu). 
 

 
 

I’ve just purchased a new computer and want to transfer 
my menus from my old computer to my new computer. 
How do I do this? 

� You can do this using the Back Up and Restore commands 
(see the section Transferring Menus to Another Computer). 

Can I install MenuPro on a network? 
� Possibly, but it must not be used by more than one user at a 

time. The standard version of MenuPro does not support 
concurrent usage by more than one person on a network 
and will corrupt your food items and menus if installed and 
used on a network in this manner. 

Can I enter values millimeters rather than inches? 
� Yes, enter mm or MM after the number you enter. So, to set 

a value to 25 millimeters, enter 25mm. 



 

 
 

MenuPro Beyond the Basics • 127 

 

 

 



 

 
 

MenuPro Appendix A - Fonts • 128 

 

 

 

Appendix A - Fonts 

COMPARING FONTS 
A font is a complete set of printing type.  It can take years to produce a 
single font. Although many fonts appear similar to one another at first 
glance (especially on a computer screen), a well-designed font contains 
subtle nuances that can work magic on a menu if used correctly.  
Consider the following word “cafe.” listed below in three different fonts:  

Cafe. Cafe. Cafe. 
At the above size the words appear similar but on closer examination of 
the enlarged text below the differences become apparent. Notice the 
tilted e and diamond shaped period of Italian Old Style MT Bd or the 
graceful elegance of Bembo’s f. 

Cafe.   Bembo 
Cafe.   Times New Roman 

Cafe.  Italian Old Style MT Bd 

The classic, centuries old Bembo font is more appropriate for a elegant 
and formal menu than Times New Roman, a workhorse font that was 
originally developed for a London newspaper. The thicker lines of Italian 



 

 
 

MenuPro Appendix A - Fonts • 129 

 

 

 

Old Style MT Bd make it more appropriate for a robust, down-to-earth 
menu than the serene Bembo. 
 

Hint: Judge a menu style by 
printing a sample page – 
your printer’s resolution is 
much higher than most 
computer monitors. 

This is where MenuPro menu styles come into play. The fonts that go 
with the menu styles have been carefully chosen to best convey the 
feeling of a particular style. All you need to do is select the style that 
works best for your menu. 

Small Caps and All Caps Fonts 
Some fonts have been designed to have only capital letters. These fonts 
bring a certain distinction and sophistication to your menus. The small 
caps fonts have shortened capital letterforms that match the height of 
normal lower case letters. The all caps fonts have no lower case letters at 
all. 
You’ll find small caps and all caps suitable for headings and sub-
headings, and even for food item names, but be careful using them for 
food item descriptions as they become difficult to read if your food item 
descriptions are more than a few words in length. 

FONT SAMPLES 
This appendix lists a sample of each font that comes with MenuPro and 
also includes for reference two font families, Arial and Times Roman, 
that come with Windows.   
The fonts listed here have been engineered by typographers to be 
extremely crisp and legible at all resolutions. They can be made as small 
or as large as you like and can be changed to print in any color.   
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Abadi MT Condensed Extra Bold 

Font Sample 
The quick brown fox jumps over the lazy dog. 1234567890 

Abadi MT Condensed Light 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Albertus MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Aldous Vertical 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Amanda 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Andale Sans 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 
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Andy MT 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Aperto 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Aperto Italic 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Aperto Bold 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Arial 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Arial Italic 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 
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Arial Bold 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Arial Bold Italic 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Arial Black for SoftCafe 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Arial Rounded MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Arta Light TT 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Arta TT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 
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Ashley Crawford mt 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Balmoral Let  

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Bandolera 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Bembo 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Bembo Italic 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Bembo Bold 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 
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Bembo Bold Italic 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Bernard MT Condensed 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Bertram 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Binner Gothic MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Binner Poster MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Blaze ITC TT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 
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Bodoni MT Ultra Bold 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Bollatica 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Braggadocio MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Buffalo Gal MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

BraganzaLtITC TT 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Caslon Antique 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 
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Century Gothic 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Chevalier AT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Choc 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Cinderella ITC TT 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Clover ITC TT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

ColLETTE Dufour 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 
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Colmcille 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Colmcille Italic 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Colonna Mt 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Columbus MT 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Creepy 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Cruz Handy Light 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 
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Coronet Mt Bold 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Curlz MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Dolmen LET 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Dynamo 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Ehrhardt MT 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Ehrhardt MT Italic 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 
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ErasBldITCTT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

ErasITCTT Light 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Etruscan LET 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Eurocrat 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Falstaff Festival MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Falstaff MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 
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Figaro MT 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Flamme LET 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Forte MT 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Footlight MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Freddo ITC TT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

French Script MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 
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Friz Quadrata TT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Galaxzy Run 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Gill Facia MT 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Gill Facia MT Italic 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Gill Sans MT 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Gill Sans MT Italic 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 
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Gill Sans MT Bold 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Gill Sans MT Bold Italic 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Gill Sans MT SC 

Font Sample 

The quick brown fox jumped over the lazy dog. 1234567890 

Gill Sans MT Ultra Bold 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Gill Sans Shadowed MT Lt 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 

Ginger Mt 

Font Sample 
The quick brown fox jumped over the lazy dog. 1234567890 
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